Solved

Add Library Fujitsu LT20 to commserv

  • 15 September 2021
  • 13 replies
  • 52 views

Userlevel 3
Badge +13

@Mike Struening 
Hello Guys,

for add a new physical(first) library to a CommCell, what´s the best procedure and sequence to add?

The customer need to send the historical data to a physical library(Fujitsu LT20) and generate new Full Backup, and  need to send 3 times (backups full) before erase data.

icon

Best answer by Mike Struening 16 September 2021, 15:58

View original

13 replies

Userlevel 3
Badge +13

Hello,

Why appear three times?

Directy and secondary?

 

Userlevel 3
Badge +13

Can i use deduplication in LT20?
 

 

Userlevel 7
Badge +23

@Fernando Souza , confirming the first question.  The second one regards Dedupe and the LT20 is a tape library, so it’s not listed as an option.

Userlevel 7
Badge +23

@Fernando Souza , looks like you created a Tape Library Storage Pool, though I think you just wanted to add a Tape Library:

https://documentation.commvault.com/11.24/expert/9636_tape_libraries_getting_started.html

Can you confirm what instructions you followed?

Userlevel 3
Badge +13

Hello @Mike Struening 

i would like to create a Pool for each group of tapes.
Exemple:

i will do a backup job to a pool of tapes, then i do another full backup to another tape group.

and put these tapes in the other local.

Userlevel 7
Badge +23

You can just create Scratch Pools:

https://documentation.commvault.com/commvault/v11/article?p=10188.htm

However, it looks like you installed the LT20 as a Storage Pool and not a Tape Library.

Userlevel 3
Badge +13

 

Hello @Mike Struening 

I removed  and add again in the Commvault

Found the Library Fujitsu LT20

Rigth click and Configure

Configure tape clean: slot 5
 

Is it correct?

I think need to create a “Media by Groups”, this is the option to create the pools, example: Pool for File Systems, SQL, Oracle ok?

 

Userlevel 3
Badge +13

@Mike Struening 

I select these options to the clean media:
 

 

Userlevel 3
Badge +13

@Mike Struening 

If i create pools, have a problem, because a tape just belong a one pool, correct?

I want to create just one pool.

Userlevel 3
Badge +13

@Mike Struening 

Another question Mike,

Why this icon is different:

 

 

Userlevel 7
Badge +23

Everything looks right.  You have the right type (Tape Library), you have the cleaning defined, and you should create one pool.

The icon in your last post indicates that’s an aged tape with some content (but the content is all aged).

Userlevel 3
Badge +13

hello @Mike Struening 

The, the content is old, how can i remove this content?

Userlevel 7
Badge +23

Right-click and select Delete Contents.  Nice and easy :sunglasses:

https://documentation.commvault.com/11.24/expert/10237_media_operations_configuration.html#b10244_delete_contents_of_media

Reply