Solved

Auxiliary Copy error

  • 10 November 2021
  • 11 replies
  • 77 views

Userlevel 3
Badge +13

Hello Guys,

I have a problem with the copy being made to the another site.

Version CommServ: SP20 - 11.20.73

I saw in another topic the same problems, and saw that update to SP21 solve this problem.

Ihttps://community.commvault.com/technical-q-a-2/auxilary-copy-not-copied-some-jobs-239

What do you think? Do i update to version SP21?

icon

Best answer by Laurent 15 November 2021, 17:06

View original

11 replies

Userlevel 7
Badge +23

Hi @Fernando Souza !

To confirm, what happens when you run the Aux copy operation?  do you get an error?

Looking at the case resolution you referred to, can you see if the highlighted workaround solves the issue?  If so, then 11.21 sounds like a valid idea.

The issue here is that there were some snap archive files created on a non-snap copy and there was pick data from running jobs enabled on the secondary copy that had that non-snap copy as the source. This is issue is fixed in SP21+ and is currently being backported to SP20 (there is no concrete time when it will be completed)

Also, while we backport the RC fix for this, please advise customer to disable the option to pick data from running jobs on the secondary copy for the storage policy.

Userlevel 3
Badge +13

Hello @Mike Struening 

Tomorrow i will update to SP21 and after i test the aux copy and send a message to you.

Many thanks!!!!

Userlevel 7
Badge +23

Always!

Userlevel 3
Badge +13

Hello @Mike Struening 

i updated all servers in CommCell (SP21) and how can i run the the aux copy again?, just last day (11/11/2021):
 

 

Userlevel 7
Badge +23

Right-click the Aux Copy under Storage Policy and run the Aux copy (you can select just the one copy if you have multiple).

Note that it will copy everything it wants to get, not just from the one day (if that is what you are asking).

However, you can edit the Copy Date in the Aux Copy properties and change the date to 11/11 so the Aux Copy will ignore all jobs from before then.

Userlevel 3
Badge +13

Hello @Mike Struening 

Storage Police \ Aux Copy

Need to select source MA or Commvault choose

Is this correct?

 

And after i will test the second option:
“However, you can edit the Copy Date in the Aux Copy properties and change the date to 11/11 so the Aux Copy will ignore all jobs from before then.”

Userlevel 7
Badge +23

Correct!  The Date option is on the Aux Copy properties as you mentioned.

Userlevel 3
Badge +13

Hello @Mike Struening 

I updated yesterday to the SP21 version(11.21..62) and it didn´t work;
 

What do you think?

 

Userlevel 3
Badge +13

Hello @Mike Struening 

I updated the Commvault to 11.21.62 and the problems didn´t solved:
I updated 12/11.

There is another possibility to solve this or i need to open a case in Commvault?

Userlevel 5
Badge +13

hi @Fernando Souza 

Sorry for my dumb question, but, have you attached this StoragePolicy to a schedule to perform the  copy ?

If not, let’s initiate one, as detailed in your screenshot, but I would recommend you to uncheck the ‘use scalable ressources’.

Then look at your console in the job queue, and you should see an Auxiliary copy job starting. Look at it 5 minutes later, it should have progressed a bit. If not look at the details of the job. If job is not present anymore, go to your StoragePolicy right click on it, and select View / Auxiliary Copy Jobs, and look at them, open the details or provide them here.

Userlevel 7
Badge +23

@Fernando Souza , did you edit the date to copy?  Can you share that screenshot?

Reply