Solved

custom package silent install

  • 13 April 2021
  • 1 reply
  • 1211 views

Userlevel 4
Badge +14

Hello,

 

I try to deploy a custom package with answer file.Then I executed the package with this command :

start /wait c:\Sources\CustomPackageLocation_Win_FS\WinX64.exe /play install.xml /silent

all is automatically filled by the answer file fine except at the beginning, I need to confirm manually this checkbox.

 

Thanks !

 

icon

Best answer by Stuart Painter 13 April 2021, 09:59

View original

1 reply

Userlevel 7
Badge +15

Hi @Bloopa 

Please can I check what process you are using for the custom package:

  • Self-extracting executable, or
  • A package containing the answer file

Reviewing Installing a Custom Package Using Third-Party Software:

Review the following requirements:

  • For Windows custom packages, the package must be either a self-extracting executable file or a package that includes the answer file. If the package consists of only the answer file, you must have a separate installation package on which you can run the file. The answer file needs the software binaries from an installation package to install the software.

 

For Windows custom packages:

  • If the package is a self-extracting executable file, use the following command:

    CustomPackageName.exe /silent /install /silent /authcode authcode

  • If the package is a folder that includes the answer file, use the following command:

    start /wait Setup.exe /play install.xml /silent /authcode authcode

 

Thanks,

Stuart

Reply