Solved

Customization of Windows Firewall for Adminconsole

  • 7 June 2022
  • 7 replies
  • 46 views

Userlevel 3
Badge +12

Hello 

We have a separate VM that provides the Commvault WebServer/Adminconsole.
We have now noticed that not all information is available in the web console. An example is the information in the report "DDB Dashboard", here no data is displayed.
The only thing that has been changed is the Windows firewall. I have enabled port 443 and 80,81 so far. According to my information these ports should be sufficient. Which ports do I have to release on the CommServe and the WebServer to get all data displayed again?

Kind Regards

Thomas

icon

Best answer by Mike Struening 2 September 2022, 21:14

View original

7 replies

Userlevel 4
Badge +8

@thomas.S ,

Can you confirm that you can login to the Adminconsole and see most of it?

If so, I don’t think this is a network issue.

Can you confirm which version is running on Commserve, Media Agents and Web Console/Web Server please?

Best Regards,

Sebastien

Userlevel 3
Badge +12

Hi @Sebastien Merluzzi

yes, I can see the jobs etc. So everything works except for some reports. The reports are not up to date, so I think the Windows Firewall on the CommServe or on the WebServer needs to be adjusted. The transmission of some values has not been updated since the change. 
We used version 11.20.90 on all Commvault servers.

Kind Regards
Thomas

Userlevel 7
Badge +23

@thomas.S , following up on this thread.  did you end up resolving the issue?

If not, can you create a support case and share the incident number here?

Userlevel 3
Badge +12

Hello @Mike Struening

Unfortunately not. I have also addressed this issue again in the ticket: Incident 220620-260, as I believe that there is a general problem here since the Windows Firewall must be used. 

Kind Regards

Thomas

Userlevel 7
Badge +23

Thanks, I’ll track this one!

Userlevel 7
Badge +23

Hi @thomas.S , hope all is well!

Following up on some old threads.  Have you been able to speak to your case owner recently?

Let me know how this is progressing 🤓

Userlevel 7
Badge +23

Adding in the case resolution:

Finding Details:

The issue is that the customer is trying to set up a webserve and have problems installing SQL

Solution:

SQL is failing to install due to permission error.
The customer has AV on the system and had asked to have it turned off.

Reply