Solved

Enterprise backup capacity license is required to run jobs

  • 10 November 2021
  • 3 replies
  • 116 views

Userlevel 3
Badge +10

Hi there,

we are dealing with a strange issue. In the job controller there is an error message

Error Code: [32:408]
Description: Enterprise backup capacity license is required to run jobs. Advice: Please contact customer support for additional license.
Source: XXX, Process: JobManager

However, in the license summary report there is unlimited number of licenses for Application Class 1,2,3 and 5 used licenses out of 400 for Application Class Virtual - Oracle Databases which is our case.

 

Do you have any idea how to check Enterprise backup capacity license ?

 

Cheers!

icon

Best answer by drPhil 11 November 2021, 17:19

View original

3 replies

Userlevel 7
Badge +14

Hi @drPhil 

The best way to view License Capacity is using License Summary Report.

You will need to select the capacity option, where capacity consumption is based on the latest full backup for all subclients with backup activity enabled.

The license summary report will show you summaries of capacity consumed and then details for each client/job with that consumption shown at a granular level.

This should allow you to see any clients that have excessive or unexpected consumption, or potentially clients consuming capacity that don’t need to or have been decommissioned. If there are any such clients, you can disabled activity on the subclient, which will release the capacity license consumed on next calculation.

Please be aware, capacity license calculations are performed at this times:

  1. Commserve services restart
  2. Midnight every night
  3. Data Aging job execution

So, if you do make changes, please note you will need to action one of the above tasks for capacity consumption to be recalculated.

Thanks,

Stuart

Userlevel 3
Badge +10

Hi @Stuart Painter !

 

The solution was following: Release and Reconfigure Oracle Backup Client.

After that, all is running well.

Userlevel 7
Badge +14

HI @drPhil 

Thanks for the update, I’m glad you got that one sorted!

Thanks,

Stuart

Reply