Failed to install Base Package. Failed to access remote registry. 

  • 13 January 2022
  • 5 replies
  • 63 views

Badge +3

Hi,

I am using the commvault tool first time and I have added my window machine in commcell, now I am going to install the agent on that machine but getting the below error,

 

Failed to install Base Package. Failed to access the remote registry. 

I am using Windows 10 OS there is no AD this system on the workgroup network and the machine was on the Azure portal.

username is: workgroup\commvault

 

For more information please find the screenshot

Also how I can download agent software from commcell and install it manually on window and Linux machine


5 replies

Userlevel 6
Badge +13

Hi @kumar ,

 

For Installation from the CommCell Console (Push Install) We need Remote Registry enabled on the Windows Client along with open ports 135, 139, 445 and the WMI port.

-As this client is in Azure, these ports may not be open to the CommServe?

The requirement details can be found here:
https://documentation.commvault.com/11.24/expert/1971_prerequisites_for_installations_using_commcell_console.html

 

You can use the Download Manager to download Windows/Linux Media or create a Custom Package, then copy it to the Guest.

Download Manager can be obtained from the following links:
MA: https://ma.commvault.com/ESD?fv=11.0&esdID=1378

Cloud: https://cloud.commvault.com/webconsole/softwarestore/store.do#!/130/733/20849

 

Best Regards,

Michael

Badge +3

Hi, @MichaelCapon  Thanks for your quick response it’s apricated, let me check the Remote Registry of my guest operating system.

 

Regarding agent setup manually we need to download from the below URL right

MA: https://ma.commvault.com/ESD?fv=11.0&esdID=1378

Cloud: https://cloud.commvault.com/webconsole/softwarestore/store.do#!/130/733/20849

 

We don’t need to download the agent setup from commserve commcell right?

 

Badge +3

@MichaelCapon when I am going to open the below URL

MA: https://ma.commvault.com/ESD?fv=11.0&esdID=1378  getting below error

 

While you do have valid authentication credentials, you are not presently authorized for accessing Maintenance Advantage because no profile exists for the email address vicky.kumar@cloudeq.com. Profiles in Maintenance Advantage must be created by authorized users from your organization.

 

Please find the screenshot for your information 

 

Badge +3

Also getting the issue while downloading the cloud software

 

Cloud: https://cloud.commvault.com/webconsole/softwarestore/store.do#!/130/733/20849

 

please find the screenshot 

 

Userlevel 6
Badge +13

Hey @kumar,

It does seem you don’t have the permissions to download the Download Manager.

If your CS Software Cache is up to date, you could try copying the Media from that for Install.
- If it is not up to date, you could try a Download Software Job for Windows and Linux binaries. Refer here for details.

 

Best Regards,

Michael

 

Reply