Restore Exchange DB Failed

  • 5 August 2022
  • 3 replies

Badge +8



I have issue with live browsing of Exchange recovery point. I am getting next error : Cannot connect with Exchange Mining process, please check service running status on live browse server.


I made commvault case 220731-163. But i want to ask here aswell if someone had same issue.

Somewhere in juni restore worked correctly on the same MA Once thing i change after is commvault hotfix to 11.25.44


The MA and Exchange have same patch. 


I tryed restore offline DB to MA, but after restore getting same error at browsing.


I uploaded some logs aswell.

3 replies

Userlevel 7
Badge +23

Looks like there’s an update for this issue coming out (form ID 4296 for MR25).

We are updating the incident to advise the owner.

Badge +8

@Mike Struening That for the updating the case, but when i am trying to update i am getting



Userlevel 7
Badge +23

Based on the case notes, the diag needs to go on the Media Agent.  Is that where you are getting that error?

Make sure to update the case owner so they are aware.