Question

Install of Commvault Failover package using Full Media Kit 11.28.32 and a separate Maintenance release 115

  • 19 May 2024
  • 2 replies
  • 39 views

Badge +4

I have a Commvault Commserver environment v11.28.115.  When I installed Commvault Commserver it initially had v11.28.32 but then I had to update the Commvault software and deployed Maintenance release 115 on top.   Then I was about to deploy the Commserve failover package using the Media Kit v11.28.32 but then it complained that the existing Commvault software is higher than the kit I was trying to install.

How can I integrate the Maintenance release 115 in my installation process such that when I initiate the install of Commvault failover package using the v11.28.32 Media Kit the installation also recognizes the existence  maintenance release 115 from the installation 

Note the Full Media Kit v11.28.32 and Maintenance release 115 are two separate kit. The latter not the full installer but just updates

Any help is appreciated


2 replies

Userlevel 3
Badge +11

It would be helpful if there were an option to slipstream maintenance releases into an existing media kit.

Downloading a new media kit isn’t always a simple option.

 

Userlevel 4
Badge +11

Hi @mach123 ,

 

Your best option will be to use the bootstrapper again to get a new set of installation binaries already on your target version - FR28.115

 

https://support.commvault.com/ESD?fv=11.0&esdID=1390

Reply