Question

Unusual performance drop detected in pruning

  • 16 September 2022
  • 3 replies
  • 42 views

Badge +1

Hey good people at CV!

We are getting hourly “Unusual performance drop detected in pruning” event viewer events.

I have noticed there was a hotfix here: https://kb.commvault.com/article/77146 , however it seems that 11.28.10 is the currently installed version.

At first glance and after reading a few threads here concerning the same issue before posting a repeat topic, I figured it might work itself out.

Is there anything else that can be done? Just trying to be proactive.

Here is the message to follow, and there seems to be a single Job Record to be Deleted when viewing the DDB Pruning Performance Anomaly Report.

Unusual performance drop detected in pruning for following deduplication databases due to increase in (CommServe Job Records to be Deleted)

Thanks in advance!


3 replies

Userlevel 7
Badge +23

@Steve P , did you apply the HotFix on top of 11.28.10?

https://cloud.commvault.com/webconsole/browse/MyDrive.do?shareFolderId=29915&path=6e9c6adbcb35495391fea2eb8247f291&iP=PUBLIC

Badge +1

I’m going to say no but I don’t want to assume either.

Is there another way to check installed hotfixes other than this method?:
Hotfixes installed | Community (commvault.com)

Thanks Mike!

Userlevel 5
Badge +10


Open the Properties of your CS and review the Version tab.
Any updates you have beyond the MR should be listed in there.

Your MR is 2 months old.  What is your patching schedule for Commvault?

Thanks,
Scott
 

Reply