Solved

Commserve not reachable from client while onboarding

  • 13 October 2021
  • 4 replies
  • 63 views

Userlevel 2
Badge +5

Hello, Everyone.

I have a REDHAT linux 8.3 client i have been trying to onboard for a while (Trying to install SP22). 

It gets to the SERVER/GATEWAY name, I enter the commserve name, it tries to reach the commserve but it says SERVER could not be contacted.

I have opened port 8400,8401, 8402 and 8403 for two-way and one-way but connection ends up writing the same error.

PINGING and TELNETING works both ways.

I don’t know if there’s any help that can be rendered, please.

icon

Best answer by Gowri Shankar 14 October 2021, 18:07

View original

4 replies

Userlevel 5
Badge +12

Hi @Mubaraq ,

Does the Linux Client have the Firewall Daemon or other security software running?
When you submit the CS Name, from CMD you can run “lsof -i | grep 840*” to see the status of the connection.

You can check the Install.log, cvd.log, cvfwd.log and maybe SimCallWrapper.log on the client /var/log/commvault/Log_Files/ for any related connection errors.

 

Best Regards,

Michael 

 

Userlevel 2
Badge +5

Hello, @MichaelCapon 

Thank you for offering to help.

So, i tried these steps and still, the issue persists. 

Here is the breakdown of the issue: The client is running an 8.3 Redhat Linux and the Service Pack version we are trying to install is, FR22 MR41, the commserve is running FR17 MR79. We want to install the agent before we upgrade the commserve and media agent to SP22.

Is there any possibility that, the REDHAT LINUX 8.3 is not supported yet, by commvault? Or the problem is, the version we are trying to onboard is higher than the seating commserve. 

The server in question is a critical server and i will be glad if i get some help.

Thank you.

 

Userlevel 2
Badge +4

Hi @Mubaraq,

 

RHEL 8.x is supported with SP17. click here to check the system requirements.

 

Red Hat Enterprise Linux/CentOS 8.x with glibc 2.28.x

Before you install the Commvault software, you must manually install the libxcrypt.x86_64 and libnsl.x86_64 packages on the computer.

 

I would look at the install.log, installdbg.log, cvd and cvfwd in the /var/log/commvault/Log_Files/  directory 

 

Regards,
Gowri Shankar

 

Userlevel 2
Badge +5

@Gowri Shankar 

Thank you for the prompt response.

I will try this out tomorrow once we reconnect.

Will give update

 

Reply