Question

could not send the initial index file


Badge +1

could not send the initial index file on Microsoft Exchange DB Server. Please help me to resolve this issue.


6 replies

Badge +1

I am facing this error when i try to take Backup on Commvault Server of Microsoft Exchange DB server.

Userlevel 7
Badge +15

Hey @jeffy , thanks for posting!

What is the displayed error code and message?  We may need to look at the log files, but we can start with the exact error message and code via the Job Details (properties of the job failing).

Thanks!

Badge +1
CODE[28:30]
​​​​

 

Userlevel 1
Badge +4

Hello Jeffy,
I can see your backup is failing with:
Error Code: [28:30] Description: Error: Could not send the initial index file


Can you you confirm if your Exchange Server is configured as a Stand-Alone server or if its participating in DAG Configuration?


If DAG configuration, here are some things you can check for this error:
 

1) *Check that the Commvault services are running on all the servers in the DAG to be backed up.

The advanced properties of the DAG client lists the potential member servers where the backup may happen:

file

Use the Commvault Process Manager on each Exchange Server to ensure Commvault Services are running:

file

2) During a DAG backup Commvault communication happens between the CommServe and Exchange Server but also between the Exchange Servers in the DAG. If network restrictions such as a firewall are in place between the Exchange Servers which would prevent Commvault communication, this should be rectified.

If direct communication is not possible between the Exchange Servers because of firewall restrictions, the Commvault firewall should be configured appropriately in accordance with which ports are open for communication between the Exchange Servers.

Example
Only ports 8400 - 8403 + 8600 - 8620 are open between the Exchange Servers for Commvault communications. The Exchange Servers are part of a group called 'Exchange Servers':

file

To use groups for assigning Commvault firewall configuration (instead of adding each client) a second group must be created to be used within the firewall configuration for the 'Exchange Servers' group and so the group 'Exchange Servers inter-Comms Firewall' is created and the Exchange servers are added:

file

The 'Exchange Servers' group is then configured with Commvault firewall settings according to the open ports in the environment:

Incoming Connections
file

Incoming Ports
file

Outgoing Routes - configure if HTTPS encryption must be used for data traffic or to encrypt data connections
file

The above firewall configuration results in communication between the clients in the Exchange Servers groups only using the ports as per the Commvault firewall configuration.

Finally, if the Windows Firewall is in use you must ensure the appropriate rules are added. See the documentation page Configuring Windows Firewall to Allow CommCell Communication

Badge +1

@Ron Potts We are using DAG backup on commvault. The DB’s which running on node 2 are showing these errors. 

 

 

Userlevel 7
Badge +15

@jeffy , following up on your confirmation that you are using DAG.

Was @Ron Potts ‘s advice successful?

Reply