Solved

Error in downloading service pack upgrade package.

  • 12 June 2021
  • 2 replies
  • 34 views

Badge +2

Hi All,

 

Recently we have deployed commvault hyperscale appliance 1.5 (1300) in infra. Commserve is outside HS appliance and hosted on VM. Commserve is on Sp23 but HS appliance media agent nodes are on SP15. When i try to upgrade package through commserve console, which in turn it initiate package download job. Download job gives below error:

 

Error code: [68:472]

Description: Download is skipped for [SP23_3384220:UP7_0] because the media is not available for it.

 

 

Please suggest on this

icon

Best answer by Stuart Painter 14 June 2021, 07:37

Hi @Karamveer Singh 

Thank you for the question.

From the error message, it looks like the software cache is incomplete and the automatic download triggered by the update is unable to update the cache fully.

Please try launching a Download Software job and selecting the latest Maintenance Release for SP23 to populate the software cache for all the OS versions you have in your environment.

For reference, I’ll add the Hyperscale update links here:
Installing Commvault Updates and Feature Releases

Installing Operating System Updates on Existing Nodes

Thanks,

Stuart

View original

2 replies

Userlevel 6
Badge +13

Hi @Karamveer Singh 

Thank you for the question.

From the error message, it looks like the software cache is incomplete and the automatic download triggered by the update is unable to update the cache fully.

Please try launching a Download Software job and selecting the latest Maintenance Release for SP23 to populate the software cache for all the OS versions you have in your environment.

For reference, I’ll add the Hyperscale update links here:
Installing Commvault Updates and Feature Releases

Installing Operating System Updates on Existing Nodes

Thanks,

Stuart

Userlevel 7
Badge +17

Hey @Karamveer Singh !  hope all is well.  Following up to see if @Stuart Painter’s reply answered your question.

Thanks!

Reply