Question

How to get commvault version compatibility guide for ida agents?

  • 14 September 2021
  • 1 reply
  • 21 views

Badge +3

How to get commvault version compatibility guide for ida agents?


1 reply

Userlevel 6
Badge +13

Hi @Mansoor 

There is no one page that shows version compatibility for all agents.

Instead, we have pages categorised for each agent in Documentation.

For example, if you want to know the version compatibility for VMware, you would go to:
Essential > Virtualization and Cloud > VMware > System Requirements

for SQL Server:

Essential > Databases > SQL Server > Getting Started > System Requirements

Unix File System:

Essential > File Servers > Unix, Windows and Macintosh File Servers > Getting Started > System Requirements

There are similar pages with specific requirements for each agent, under each Feature Release.

Thanks,

Stuart

Reply