Solved

VCSA Backip failed - VDDK version too low

  • 29 July 2021
  • 7 replies
  • 76 views

Badge +1

Hallo CV community,

 

recently we got this error while using the SAN transport mode with auto scheduled jobs.
 

Failure Reason:

·  ERROR CODE [72:106]: VDDK Version 6.5 is required to back up virtual machines on hosts running ESX 6.5 using SAN mode. The VDDK will be auto updated on the next attempt.

We are using

VMware vCenter Server

Version:

7.0.2.00200

Build-Nummer

17958471


Any ideas regarding this issues.

 

BR
Philipp

icon

Best answer by Philipp 30 July 2021, 08:15

All machine were backup successfully - after the themselves the VDDK version.
Seams to be OK right now. 

 

Thanks all for your reply's.

 

BR
Philipp

 

 

View original

7 replies

Userlevel 4
Badge +9

Hi @Philipp !

What’s your current Commvault version ?

Then check through this link for the VDDK / VCenter server version VS Commvault

 

https://documentation.commvault.com/commvault/v11/article?p=3368.htm

 

 

If your VCenter is in v7, are the ESXs hosts also in the same version, or stil in older version? 

Userlevel 3
Badge +5

HI Philipp,

Also, check on the VSA Proxy(ies) you do not have the below registry key configured at a lower version:

 

Best Regards,

Seb

Badge +1

Hi Seb,

thanks - i checked that - it was not Enabled but i removed that key right now.

Also i disabled the last key in this picture regarding the vStorageTransportMode.

Best regards
Philipp


now:

 

Badge +1

Hi @Laurent 

If your VCenter is in v7, are the ESXs hosts also in the same version, or stil in older version? 
→ All ESXi Hosts are 6.5 latested version

Userlevel 7
Badge +15

Commvault should auto-select the correct version of VDDK depending on the vCenter version you are connecting to. Does the VSA proxy have the correct feature release version on it? almost sounds like it was an older install which has not been patched.

Also, check the registry of the client itself, just in case some legacy / manually input keys are still around.

Computer\HKEY_LOCAL_MACHINE\SOFTWARE\CommVault Systems\Galaxy\Instance001\VirtualServer

 

Badge +1

All machine were backup successfully - after the themselves the VDDK version.
Seams to be OK right now. 

 

Thanks all for your reply's.

 

BR
Philipp

 

 

Userlevel 3
Badge +5

Excellent.

Reply