Solved

Aux copy issue

  • 15 December 2022
  • 4 replies
  • 121 views

Badge +2

Kindly suggest how to run Aux copy on 2 tape media simultaneously. we observed previously aux copy were written on 2 tape simultaneously but now we facing delay in Aux copy operation data is copying on the single tape media

icon

Best answer by Mike Struening RETIRED 16 December 2022, 15:00

View original

4 replies

Userlevel 7
Badge +23

@Vaibhav Waghmare , check the Streams on the Aux Copy properties.  You likely have it set to combine to 1; just change that to combine to 2.

Userlevel 7
Badge +23

Appreciate the screenshot!  I noticed you also have multiplexing enable at a factor of 20.

What this does is takes 20 source streams and allow them to write to each stream.  Instead of 1 job going at a time, 20 will write at a time por stream.

That is likely why you never see tape 2 used: you don’t have enough to go past the 20 at a time to stream 1.

Note that this will make the writing phase MUCH faster since the jobs are not copied one at a time; they just write as they are ready.

However, restores will be slower because the pieces of each job are not sequential.

With that in mind, you can either leave it as is, or remove/reduce the multiplexing factor,  20 is awfully high.

I would bring down Multiplexing Factor to 5.

 

20 is too many.

Badge +2

Hi Mike,

 

We have checked, already streams set to combine 2.

PFA !!

But still Aux copy ruining on single Tape. Please suggest.

 

Reply