Solved

Error Code: [19:861] Could not connect to the DeDuplication Database process

  • 26 July 2022
  • 3 replies
  • 1015 views

Userlevel 1
Badge +5

Hi,

We’ve been having this Error (Error Code: [19:861] Could not connect to the DeDuplication Database process for Store Id [xxx], Process:clBackupChild, JobManager or clBackup) on multiple clients recently (agents seem random : Linux FS, Windows FS, Oracle RAC… v. 11.24.34). Our network team did not change any FW rules.

The only temporary solution we found for backups to complete is disabling Client Side Dedup on all clients having the error, but we would prefer not having our MAs do the dedup.

If anyone had a similar problem, any suggestion and ideas would be appreciated!

Regards

icon

Best answer by LukeBrett 27 July 2022, 20:29

View original

3 replies

Userlevel 7
Badge +23

@LukeBrett , appreciate the post.  Would like to see the corresponding log lines for Jobmanager.log, clbackup.log, CVD.log (client and Media Agent), CVMA.log from the Media Agent, and probably SIDBEngine.log from the Media Agent.

The last few will be the detailed information, though the first few will confirm we are looking in the right places. 

Userlevel 1
Badge +5

Hello @Mike Struening , thanks for your answer. We finally noticed multiple “ERROR:CVFwClient::connect()… failed: Connection timed out“ on the clients having the issue who were initiating communications on ports 5000 and higher. We restrict all communications on port 8403 and we noticed that the group for the MA somehow lost its Network Route Settings (it was unchecked). We reenabled it and it works fine, but we went through the audit trails and did not find any trace of anyone changing the parameter. Since we are quite sure no one in the team changed this parameter we’re thinking that we should probably update to 11.24.56.

Userlevel 7
Badge +23

It definitely can’t hurt.  Odd that there’s no audit trail entry.  When did it last work?  For the report, make sure you enable all levels of priority (and rerun it to ensure that the report shows you ENABLING it too.

Reply