VM Socket License not releasing, even after full backups

  • 27 April 2023
  • 2 replies

Badge +1

Hi All,


I have a client that upgraded their hardware and in doing so we went over the VM Socket limit. We then removed the license from the nodes and then decommissioned the servers. 2 of the servers licenses have been released, but the other 2 does not want to release the license. 


I have ran Synthetic Fulls and Incrementals, as well as Full backups, but the license is still not releasing. The Host does not exist anymore, so I can’t even try to reapply the license to remove it again.


Any Ideas?


Thanks in advance.

2 replies

Userlevel 6
Badge +15

Good afternoon.  You should be able to run a VM backup report with licensing enabled. This will help you identify the remaining vm’s whose last backup was protected on the old host.  You can then run a new full for those on the new host.

Badge +1

Hi Orazan, thanks for the reply, but when I run this, there is no backups on any of the nodes still, but it is still holding the license. Please see screenshots below.



As you can see, the last access nodes use was Fujcore01 and Fujcor06 onwards, the 2 that licenses are not wanting to be removed, but have already been decommissioned and deleted is Fujcore03 and Fujore04.


Any ideas?


Kind regards