Solved

"Backup Copy" Admin Jobs not shown via get on RestAPI Job Endpoint on 11.32.38

  • 12 January 2024
  • 3 replies
  • 45 views

Userlevel 2
Badge +6

Hey,

we updated from 11.28 to 11.32.38.

We have Monitoring Check for “Backup Copy” Jobs, and after the update to 11.32 not working, because via REST API Endpoint the “Backup Copy” Jobs are not shown anymore.

Endpoint: https://<serverURL>/webconsole/api/Job?clientId=62

On 11.28 the “Backup Copy” Jobs were show beside all other Jobs for the Client, but on 11.32.38 it is not shown anymore.

On this Forum Topic:

, it was discussed for 11.28 as an issue and could be workaround by adding:

&hideAdminJobs=false  

to the APi Call, but this doesnt help in 11.32→ no Backup Copy Jobs are shown.

Can this be checked internally with Dev Team if there were a change or maybe known issue?

Thx & Best Regards

Marcel

icon

Best answer by Damian Andre 15 January 2024, 04:46

View original

3 replies

Userlevel 7
Badge +23

Hey @Marcel Geisen,

I think it would be best to open a case with support in this instance so that they can collect all the information to pass on to the dev team.

Userlevel 2
Badge +6

Hey @Marcel Geisen,

I think it would be best to open a case with support in this instance so that they can collect all the information to pass on to the dev team.

Hey @Damian Andre 

Ok i will do so, only asked hoped that someone already could say it is on the bug list or something like that.

I will give an update here.

 

Thx

Marcel

Userlevel 1
Badge +5

Hey @Marcel Geisen.

 

This sounds very familiar. Maybe I have the same issue and I already have opened a ticket for that in Octobre last year. Ticket no is 231027-420.

The ticket is already in development and I am awaiting a fix every day. Let’s talk internally, if this is the same or a new problem.

 

Regards,

Pasqual

Reply