change Web GUI to english

Badge +2


our System is Version 11.25.23 but after the installation we have the German WebGUI but we need the English WebGUI.

Where can I change this ?

I tried the galaxy.jnlp file but this was without any action.






Best answer by blistwan 8 March 2022, 16:06

View original

If you have a question or comment, please create a topic

11 replies

Badge +2

the instructions from @blistwan will do the trick

Userlevel 7
Badge +23

That works!  If you ever need to do a manual change, the instructions from @blistwan will do the trick.

Badge +2

only copying this file to another workstation


Userlevel 7
Badge +23

@MNCHR , were you able to edit the file as per @blistwan ‘s suggestion, or just copying the file from one workstation to another?


Badge +2

We used on our workstations the note.jar File to open the Commcell Console.

Since the Update to 11.25.23 it works well with English language.


Userlevel 1
Badge +2

1. Right-click on the CommCell console icon and select Properties
2. Add "-Duser.language = Ja = JP" to "Link" on the "Shortcut" tab.
Example: C: \… \ javaw.exe "-Duser.language = Ja = JP…
3. Select the "OK" button
4. Run the CommCell console.

Userlevel 6
Badge +15

Yes this is what happened :grinning:

Well, have you been used to start the Console from your workstation, or any other workstation, using only this file ?

I myself used to install the Commcell console client on my workstation, which is more comfortable and secure than beeing logged onto the Commserve itself.

For this I recommend you go to your sources/software cache location, run the setup.exe, select to generate a package for install, and select the Commcell console component only. This would create a package you would later be able to install to your workstations and use it.


How did you get this netx.jar file running the console ? From a windows explorer ? If so, it might be related to your java settings.


What you are looking for is a mean to force a Commserve to always have its Consoles using English locale ?

Badge +2

Sorry, but I think we're talking past each other.
This works on the Commserve machine, but I start this JAR file (netx.jar) on my workstation to start the Commcell Console. But here I get German instead of English.
In which file can I adjust this on the Commserve computer and where exactly is it?

Userlevel 6
Badge +15

Sorry, I’m not sure I got your point

Are you using a Windows operating system to start the Commcell Console ?

If so, you have to edit the properties of the ‘Commvault Commcell Console’ program (which is in fact a shortcut to a java runtime + some arguments) , with a right-click on its icon, then Right click on it and select ‘Properties’ as shown below.

This should open the Program properties, so go to the Shortcut tab, and in the Target field , you should have something like this :

C:\commvault\jre\bin\javaw.exe -jar cv.jar yourcommserveFQDN 8401 -oemid=1


So, insert the args provided so it should look like this : 

C:\commvault\jre\bin\javaw.exe -Duser.language=us -jar cv.jar yourcommserveFQDN 8401 -oemid=1


Then close you Console if already open, and open it through this modified shortcut. It should work.

Else, some other thing is wrong..

Badge +2

Now I had this in the galaxy.jnlp File:


but here I get the German language in the menue


In which file should I try this:


Userlevel 6
Badge +15

Hi Chris !

If it’s webconsole, you can change language settings in the top right part of the screen right down your name and change settings.

If it’s old java console, you should edit the Commcell Console shortcut and include those to be in US english :