Solved

Recreate File system Agent in Console

  • 26 August 2021
  • 6 replies
  • 479 views

Badge +4
  • Commvault Certified Expert
  • 8 replies

Hi All;

 

I have question about create file system agent in commcell console after release license and deleting the object. Agent was only deleted in GUI not uninstalled. I see clinet name but ther is no Agen Type under.

 

Regards;

 Pawel

icon

Best answer by Damian Andre 26 August 2021, 18:04

View original

6 replies

Userlevel 7
Badge +23

I think you should release the license from the client level and then you will have to reinstall the file system agent on the server. Once done hit F5 to refresh the UI and the agent should appear back.

Userlevel 7
Badge +23

If you right-click the client, do you have the option to register/reinstall it?  There is a method to register clients that were installed in a decoupled mode (which is essentially what you have here, an installed client the CS is not aware is installed)

https://documentation.commvault.com/11.24/expert/2117_client_registrations.html

Badge +4

Yes, release the license from the client level and configure resolved my problem. File system Agent is not visible. Thank for helping.

Badge +4

No, I dont’t have register option. I trying reinstall but not help.

Userlevel 7
Badge +23

I just reread what you stated…..you deleted the object?  As in, the client itself in the GUI was deleted?

 

Caution: If you delete the client icon after uninstalling all the agents, the backed up data is irretrievably lost.

From this link:

https://documentation.commvault.com/11.24/expert/2109_reinstalling_agents.html

If you deleted the client itself, then the backups have also likely aged off.

What happens when you try to reinstall?  This is likely a new client at this point (so any type of catalog might have no effect, unless you have safe tapes with this client data on it).

Badge +4

yes, correct. I am not warry abut backups becose I have backup whole VM but I woul like to back to visible this Agent. Install not helping,

Reply