Solved

The media side mounted is write-protected

  • 12 July 2022
  • 6 replies
  • 1516 views

Badge +1

Hi

I'm not an expert user.

After the automatic upgrade job to version 11.28.8, the backup jobs failes with the following error:
Error Code: [62:308] Description: The media side mounted is write-protected. Source: backupserver, Process: cvd
Status: Mount Error
Library Name: AutoDiskLib
Drivepool: DrivePool(backupserver)1
Drive: Folder_03.28.2019_11.26
Media label: CV_MAGNETIC
Failure Reason: The media side mounted is write-protected.

Under the library all mount paths have Read/Write Access
Properties for the mount path under Allocation policies are marked Maximum Allowed Writers.

Tried manually upgrade to version 10.28.10, but nothing changed.

This is a disk library, not tape. The library is about 89% full, but still have about 7,5 TB free space on the given mount path.

 

How to enable read write?

 

icon

Best answer by NVFD411 14 July 2022, 18:39

View original

6 replies

Userlevel 7
Badge +23

Thanks for the post, @JanErik !  this community is a great place for non-experts (and experts)!

That’s definitely an odd message since it’s not a tape library.  It could be a simple matter of resharing the drives, though let’s start with the log files.

Can you check the cvd.log on backupserver, around the time frame you saw this error, and copy them here?

Userlevel 2
Badge +7

@JanErik -  Just to add to @Mike Struening request. 

 

Would you share some details on the following:

  • Are all backups jobs failing? 
  • Are the media agents Windows/Linux
  • Provide snippets from DLP.log as well
Badge +1

Thanks for your reply.

Attached is copies from one of the failed jobs, cvd.log and dlp.log. All jobs going to the existing mount paths was the same, so all jobs is failing. I managed to do a workaround by simply create new mount paths to the same disk, but to a different folder, and then marked the old mount paths with disable mount path for new data under allocation policy. Then the backup went ok.

Media Agents are Windows Server 2016. There are two media agents.

 

Userlevel 2
Badge +7

@JanErik - Sorry for the delay.  Try disabling and re-enabling ransomware protection, then rerun the backups. 

Badge +1

@NVFD411 - Thank you very much, that solved the issue.

Userlevel 3
Badge +5

In my case it was at different layer, disk library mounted as disk drive was in read-only mode at OS side. After putting disk offline and online it went fine (reboot wasn’t enough).

Reply