Solved

not getting emails from community.commvault.com


Badge +3

Hello all, I have a few topics that I commented but I haven’t received any emails for updates or any of the subscribed topics.

 

1- Does anyone received emails from Community? 

2- If it does have email updates, did anyone have the same issue of not receiving emails? 

 

Thanks. 

icon

Best answer by Jennifer Kelley 22 May 2023, 17:42

View original

22 replies

Userlevel 6
Badge +14

Hi @G-Dubs - thanks for the note. You should receive notification for any new replies on threads you started or where you choose to subscribe. It’s possible the system emails are getting picked up by your spam filter or routed to the junk folder, so I’d check that and whitelist “cvcommunity@commvault.com.” 

If you’re still not having any luck, reply again and let us know and I’ll check with our vendor.

Badge +3

Hi @Jennifer Kelley , thanks for the info, I will reach out to our exchange team and have them check if [cvcommunity@commvault.com] is getting filtered out, but for this reply, for instance, I didn’t get the email and nothing in spam\junk

Badge +3

Hi @Jennifer Kelley, I’m not seeing where my email is listed in my profile, I was trying to change the email to another address to test if I’m getting any emails whatsoever, but I can’t seem to locate where my email address is in my profile which may be is my issue here? 

Userlevel 7
Badge +23

Hi @Jennifer Kelley, I’m not seeing where my email is listed in my profile, I was trying to change the email to another address to test if I’m getting any emails whatsoever, but I can’t seem to locate where my email address is in my profile which may be is my issue here? 

Hi @G-Dubs,

Its not possible to change your email from here, as its linked to your Commvault account (maintenance advantage profile, most likely). I do have an option to change it on my end, but I’m a little worried that could mess with your login.

Badge +3

Thanks @Damian Andre Yes I noticed that it pulls it from MA. I checked with my Exchange admin and he didn’t see any emails coming in from “cvcommunity@commvault.com” to my email, I do get other emails from such as CRM and MR, FR updates, but not community. not sure how this would work but is there a way to make sure emails are going out?

Badge +3

Hi @G-Dubs - thanks for the note. You should receive notification for any new replies on threads you started or where you choose to subscribe. It’s possible the system emails are getting picked up by your spam filter or routed to the junk folder, so I’d check that and whitelist “cvcommunity@commvault.com.” 

If you’re still not having any luck, reply again and let us know and I’ll check with our vendor.

Hi @Jennifer Kelley, so far no luck, are you able to check with the vendor?

Userlevel 6
Badge +14

Hi @G-Dubs yes, I’m checking with the vendor on this. Stay tuned!

Userlevel 6
Badge +14

HI @G-Dubs - we had our community platform vendor investiage this, and it seems that the email got blocked in their system at some point and they’ve corrected that. You should receive emails again now.  Let us know what you see on your side? Thanks for raising the issue!

 

Badge +3

Thank You @Jennifer Kelley I’m getting the emails now. 

Userlevel 7
Badge +19

Same here! 

Userlevel 6
Badge +14

@Onno van den Berg you’re not getting the emails either? I’ll check with our vendor

Userlevel 7
Badge +19

I meant that it is working for me as well, but I'm not sure if it was an issue that only affected @G-Dubs

Userlevel 6
Badge +14

Got it. Yes, helps us to know if it is affecting anyone else. Thanks for confirming okay on your end!

Badge +15

@Jennifer Kelley would you be able to check my email as well? I have not received anything from the community in a while.

Badge +3

@Jennifer Kelley , not receiving any emails again from community :(

Badge +3

@Jennifer Kelley , any chance you can help me again with this issue? still not getting emails 

Userlevel 6
Badge +14

H @G-Dubs, looking into this again with our vendor, will let you know when I find out if they see anything on their side. cc @Damian Andre 

Userlevel 6
Badge +14

Hi @G-Dubs, our vendor recommended trying these steps if you don’t mind. In essence revoke and then refresh your email preferences.

While you’re logged in, go to this settings page. Toggle to “No” all the options that relate to email notifications, then hit “save.” I’d recommend logging out and back in, then go back to that page and toggle back to “Yes” on the email-related items and the “save” again. 

Reply here or DM and let us know when you’ve done that and whether you see any change then. Hopefully that works, if not we’ll have the vendor investigate further on their end. Thanks!

Badge +3

Ok @Jennifer Kelley , I made the suggested changes as I just saw your post,  can someone try and reply back to me? 

@dude is your email receiving notifications now? 

Userlevel 6
Badge +14

Hi @G-Dubs - let us know if the email comes through now?

Badge +15

I`m receiving alerts after following the steps shared by @Jennifer Kelley 

Userlevel 6
Badge +14

Thanks @dude, good to hear!

Reply