Solved

HSX Installation fails with inappropriate ioctl for device in HPE Apollo server

  • 22 April 2024
  • 3 replies
  • 43 views

Badge +6

Hi Team,

i request you to help me with below error i observed during my 7 x Apollo server HSX installation in DC1 site. 

i downloaded the ISO from commvault site to my local system and transferred to DC2 windows jump server and successfully installed in DC2 site on 7 x HPE Apollo Servers .

Later i transferred the ISO to DC1 jumb server and also have verified that all HW configurations in DC1 servers are as per HSX documentation, but when i start installation on HPE apollo servers, i get below error, please help !
 

 

icon

Best answer by Noushad 24 April 2024, 15:18

View original

3 replies

Userlevel 4
Badge +8

Hi @Noushad 

From the bash, run tail -20 /var/log/hyperscale.log and share the screenshot for review.

Regards,

Badge +6

@R Anwar  this was resolved when we redownloaded the ISO file and loaded to ILO from same system.

But on Apollo 4200 server, we have set up all HW configurations as per Commvault documentation and then loaded ISO in ILO.

Later the installation completed as above attached . But when i click "finish" button server reboots and screen is stuck in commvault hypercale page, please guide with next steps. we can see a cursor below, but no response  when we click enter.

Userlevel 5
Badge +13

(Press <Alt> + <Ctrl> + <F2> if the login prompt is not displayed.)

https://documentation.commvault.com/2023e/expert/setting_up_installation_media_for_hyperscale_x_reference_architecture.html

 

Reply