Solved

change in logging to syslog

  • 1 June 2022
  • 2 replies
  • 105 views

Userlevel 1
Badge +5

Hello community,

 

for the AIX client, after adding it to the Network-Topoogy (one-way) in /var/adm/messages, the event logging frequency increased significantly:

 

syslog: /usr/sbin/ifconfig -a

 

this information appears seven times per minute in the system log of /var/adm/messages. I'm sure it's the backup client's fault, because the problem started exactly when I modified the connection via Network-Topology. Also when I turn off the backup client the logging stops.

I'm asking for help - because so frequent logging of insignificant events fadingly darkens the view of the log and the system log is also growing fast.

 

best regards
Dorota

 

icon

Best answer by Matt Medvedeff 2 June 2022, 19:20

View original

2 replies

Userlevel 4
Badge +10

Hi @dorota

This is expected and there isn’t any way to change the behavior. When the network topology is enabled the client will query the interfaces on the machine fairly frequently and the Syslog is reporting these queries.

Only work around I can think of is to disable the logging of user:info messages in the Syslog. 

 

Userlevel 1
Badge +5

Thank you Matt - I was hoping there was some magic switch in the advanced settings ;(

 

Dorota

Reply