Problems Install agent MS Windows

  • 16 April 2021
  • 6 replies

Userlevel 3
Badge +13


Good Afternoon.

I´m having trouble installing an agent on a MS Windows Server 2019.

The user is Admin local on the server






Best answer by Fernando Souza 20 April 2021, 14:20

View original

6 replies

Badge +15

Few basic things, since you have not mentioned those. 

  • Have you clicked on that link to the error to see what it says? what does it say?
  • Can you login with that account locally? Is the account locked?
  • Do you have enough space on the C Drive?
  • Are you copy/pasting the password? make sure that all characters are correct.
  • Is this host accessible over the network?
  • Is the firewall on the OS disabled? If not, have you configured the CV Ports as allowed?
  • can you cvping from the Commserve? can you ping the commserve from that server?
  • can you nslookup this server?
  • Have you checked the job logs by right clicking the job > view logs and looking for words like *error* or *falied* 


Userlevel 6
Badge +14

Hi @Fernando Souza ,


I would suggest checking the above mentioned by @dude.

You could also check if you can remotely connect to the Windows Servers Registry from the CommServe remotely.
In Regedit, File > Connect Network Registry. Enter the Client Name and the Credentials.
This will need Remote Registry running on the Windows Client Machine you’re installing on and TCP 445 open.


Best Regards,




Userlevel 3
Badge +13

Hello @dude 

Thanks, i will check these settings and warn you.

Sorry because i´m a beginner in Commvault. i worked with HP Data Protector since were HP Omniback(2002), and some things is diferrents, but ok. Thanks again.

Userlevel 3
Badge +13

Hello @dude 

I think the problems is related with ther network config(DNS), but it´s not resolvindo names by DNS, i sent the message for network team to solve this and after i send a message.

thank you!

Userlevel 7
Badge +23

@Fernando Souza , confirm the Remote Registry service is enabled on the Client.  that’s a common issue with this error.

Userlevel 3
Badge +13

i solved the problem, is related about the DNS, i put the names in the hosts*

and the network team enable somthing.