Storage Policy Associated subclients Filter parameters are not aligned with the content

  • 8 January 2022
  • 5 replies

Badge +1

In the Java Console I am trying to custom filter the subclient field of the Storage Policy Properties associated subclients. 

But this issue applies to all the fields in the Associated Subclients tab.

I am trying reassociate some subclients with a new Storage Policy.  

I want to filter on “contains”  or “ends with” mssql.  

Select all the subclients that meet the criteria and reassociate them to the new subclient. 

But the conditions in filter are designed for numeric ranges.  

  • is greater than
  • is less than 
  • is between

The filter condition should be keyed to text values, the same as they are for the operations filed in the job controller.

  • contains
  • doesn’t contain 
  • begins with
  • ends with

I have noticed this misalignment of filter parameters in other places too. 

Is there a way to modify these filter conditions to align properly with values associated with the headings? 

This is making this task much more time consuming than it needs to be. 


Thanks for reading


Best answer by Mike Struening RETIRED 10 January 2022, 16:05

View original

5 replies

Userlevel 7
Badge +23

Hi @VincentM , it sounds like it’s trying to filter on the subclient ID, though that’s not really any sort of valid entity.

Assuming this is occurring across all browsers (to rtule out a local CommCell Console that’s out of synch with the CS updates), this sounds like a good candidate for a support incident (and likely an escalation to development).

I looked into our documentation and can’t find anything mentioning this (and I dug through our incident database as well).

Once you have the incident created, share the case number here so I can track it accordingly.

Badge +1



Thanks for the response.


the ticket # Incident 220111-341

When I was opening the ticket on the maintenance advantage web page I ran into this issue:


Since I do not have an error code i tried putting in NA but that would not take.

After classifying the incident I was able to put in 0 for error code.   


Just caused a bit of confusion, but  I sorted it out.  Seems this could be simplified a bit.

This tripped me up a few weeks back when I thought I had opened a ticket but it had not actually processed because I missed the red bulleted items asking for more details.  






Userlevel 7
Badge +23

Absolutely valid feedback.  We are overhauling the entire incident submission process in the next few months, so this should clear up.  My goal is to get you to be able to submit a case quickly without having to toggle so many options.

Much more to come.

In the meantime, thanks for the case number,  I’ll follow it’s progress!

Userlevel 7
Badge +23

@VincentM , I noticed the support case was closed with no reply.  Were you able to get this resolved?


Userlevel 7
Badge +23

@VincentM , I’m marking this as closed, though I hope you get a chance to reactive this through support and pursue a full solution.

Feel free to reply to this thread to continue the investigation (though you’ll have to call support to get an incident activated).