Question

Updating Mount Path Credentials

  • 15 May 2023
  • 4 replies
  • 196 views

Badge +1

While running an Aux copy job receiving below error even after updating the credentials in the “Credential Vault” in control panel. Do we have to update it in any other location 

 

Error Code: [13:138]
Description: Error occurred while processing chunk [13495797] in media [V_740039], at the time of error in library [] and mount path [[] ], for storage policy [] copy [] MediaAgent []: Backup Job []. Cannot impersonate user. User credentials provided for disk mount path access may be incorrect.


4 replies

Userlevel 3
Badge +8

Have you tried killing the aux copy job and restarting it?

Userlevel 6
Badge +17

Verify the Mount Path config is actually using the Credential Vault?

Thanks,
Scott
 

Badge +1

I have restarted the Aux copy multiple times still throwing same error.

The mount path is using the credentials vault i have updated and changed the password as well.

 

Userlevel 3
Badge +8

Have you tried restarting the MediaAgent services?

Reply