Solved

Cannot Discover Slots in tape Drive

  • 25 May 2022
  • 4 replies
  • 310 views

Userlevel 3
Badge +10

Hello, Team

 

I have a customer with this issue.

They want to restore for tape jobs and the export location is unavailable.

What could be the cause and how this be resolved?

e

icon

Best answer by Mubaraq 25 May 2022, 22:55

View original

4 replies

Userlevel 7
Badge +23

Glad to hear it!  Feel free to mark whichever reply you felt was most helpful as the Best Answer!

Userlevel 3
Badge +10

@Laurent & @Harsh Desai.

Thank you so much for your contribution.…

I recalled the media, restarted services on both the commserve and the Media agent.

We were able to discover all of the slots and also,the unavailable media location became avaliable.

The job is currently being restored and it is moving smooth.

Userlevel 2
Badge +5

@Laurent 

The export location is simply a logical location where the tape was exported to. You can define locations within Commvault (like shelf, closet, Iron Mountain etc) and when you export tapes, you can set the location on these tapes where the tapes are going to be physically placed so its easier to find them when there is a need to restore.

All the export field shows is whether its in the library which is indicated by the green checkmark icon OR it provides you the location that was set within Commvault when the tape was last exported.

https://documentation.commvault.com/11.24/expert/10050_export_media_advanced.html#setting-media-location

Based on the screenshot, it seems tape GL00807 was exported and is outside the library currently. The other tapes within the screenshot are within the library.

Hope this helps.
Regards

Userlevel 6
Badge +15

Hi @Mubaraq 

Has this tape been taken off the Scalar library ?

What is shown if look at the lists in exported media/ media in library/slots/IE ports ?

Do you have access to this Scalar tape library to check if the barcode of this tape is found anywhere inside the library ?

Reply