Question

Client [XYZ] was unable to connect to the tape server

  • 7 December 2022
  • 5 replies
  • 323 views

Badge +1

i have 3 Filer client and a media agent al three on the same swtich no firewall or router.

all filer have subclient.

one filer have 8 subclient and backup copy are not working on two of the subclient give below error.

Error Code: [39:501]
Description: Client [XYZ03] was unable to connect to the tape server [ABC123] on IP(s) [10.0.0.34] port [54719]. Please check the network connectivity.
Source: ABC123, Process: NasBackup

 

 


5 replies

Badge +4

Try telnet from MA to file server with port number reported on the error and validate once.

Badge +4

Review the port connectivity from filer and ABC123.

 

To correct this issue, all ports will need to be opened between the filer and the media agent or we can configure ports on the properties of the media agent in the GUI. To complete this, open the media agent properties and select the Network Route Configuration tab. Select the Additional Ports tab and enter a range of ports that are open between the filer and the media agent. Click OK to save the changes and right click media agent and select All Tasks>Push Network Route Configuration. After the changes have been made, please test another backup copy.

If the ports that are open between the filer and the media agent are unknown, then the hardware vendor should be able to provide this information by accessing the filer.

Badge +1

@Naveed Noori 

We have same issue, did you find the cause and solution for it.

we have 2 jobs for one SVM, one complete and other fails with above error.

Please update me the solution if you have it.

Badge +1

@CVAdmin CV put in a DIP between the filer and MA to use the specific IP addresses on both ends

Netapp had also put in a dedicated LIf.

Badge +1

@Vijay Chander Gajarla hi Vijay thank you for the reply.

i can try that but only one thing is not clear for me that if this was port issue than how come the other filer backup job are not failing i am going to give the full digarm below.

filer: BDF01

subclient:   01 , 02 , 03 and 04

all snap backup and backup copy are working fine on filer BDF01 and the subclient

filer: FGH01

subclient:   01 , 02 , 03 and 04

all snap backup and backup copy are working fine on filer FGH01 and the subclient

Filer: XYZ03

subclient: 01, 02, 03 , 04 , 05 and 06.

no here i come accross problem snap backup and backup copy are working on subclient 01, 02 , 03 and 04.

and on 05 and 06 Snap Copy is working but when backup copy run either on schedules or manually end up with 

Error Code: [39:501]
Description: Client [XYZ03] was unable to connect to the tape server [ABC123] on IP(s) [10.0.0.34] port [54719]. Please check the network connectivity.
Source: ABC123, Process: NasBackup

 

also all three filer and media agent are connected though onen swtich layer 2 with no firewall or router.

and it was working fine till next week.

and if it is port issue shouldn’t the other two filer or thier subclient should be failing too?

 

 

Reply