LTO7 M8 tape media instead of LTO8 cartridge

  • 3 February 2022
  • 6 replies

Userlevel 2
Badge +7

Hi everyone.


Customer runs several tape libraries in their commcell domain.

One of them is configured with LTO8 tape drive and LTO7 M8 tape media which is known for 9TB tape.

Tape drives are well configured just by performing detection and it showed tapes in library with “OOOOOOL8”. (but it’s a M8 media, 9TB capacity)

I tried some configuration for tape media - LTO7, LTO8, LTO7M8 … but the same result.

It failed to mount the tape on a drive and it showed same error msg … (illegal request ...)


Anyone who experienced this?


Best answer by Hongmo Kim 15 April 2022, 04:08

View original

If you have a question or comment, please create a topic

6 replies

Userlevel 7
Badge +23

@Hongmo Kim , can you share the case number here so I can track it accordingly?

Userlevel 2
Badge +7

@Mike Struening 

I’ve not created a ticket yet in regards to this issue.

I’ll keep you posted once I decide to open a ticket.

Userlevel 7
Badge +17

This has probably been discussed with the customer already, but did they validate the firmware compatibility via de Tape Storage Matrix?

Userlevel 1
Badge +2

Hello HongMo Kim,


Thanks for posting on the Forums, I was looking at your post but I believe your best option here is to open up a case with Support so we can review the logs and see what’s going on.


Thank You

Userlevel 7
Badge +23

@Hongmo Kim , hope all is well!

Can you let me know if you were able to get this resolved?

If not, did you open a case for this?

Userlevel 2
Badge +7

Regarding this issue, customer’s been looking into it from a H/W level by themselves so we’re waiting for the outcome.