Solved

Media Agent Down

  • 19 June 2022
  • 7 replies
  • 235 views

Badge +1

Hi,

One of our Media agent is down. It has windows server OS. We are unable to bring up the server. Currently MA is offline. The server also have over 10TB of critical backed up data on it.

Our OS team has failed to bring up the server. Please suggest how can we recover from this situation.

 

 

icon

Best answer by Damian Andre 21 June 2022, 02:54

View original

7 replies

Userlevel 7
Badge +23

There is a workflow that can automate moving the Media Agent, data, DDB etc. 

Once you set up the new media agent, try this workflow - select the old MA, new MA and it will walk you through the rest:

https://documentation.commvault.com/11.24/expert/149337_migrating_to_new_mediaagent_using_replace_mediaagent_app.html

Userlevel 6
Badge +18

we have over 10tb of important data on it. Can’t loose that. 

can you provide best way to migrate data(disk library).


I assume this is Local Disk on the MA?  Rebuilding the OS might be the best bet.

Once the situation is resolved, I highly recommend setting up a secondary copy.

Thanks,
Scott
 

Badge +1

we have over 10tb of important data on it. Can’t loose that. 

can you provide best way to migrate data(disk library).

Userlevel 7
Badge +19

Have your new node be ready and configure a second copy that uses the new MA. Run an AUX copy and at a certain point you promote the secondary copy to primary copy and you are done. 

See also: https://documentation.commvault.com/11.24/expert/11069_mediaagent_hardware_refresh_overview.html

Badge +1

It was server OS issue.

 

Now we have this situation:

Our MA is online. Disk library on it is fine. 

We are planning for MA migration. Someone please provide the best way to migrate MA and disk library on it.

 

 

Userlevel 7
Badge +19

@Ric123 What happend exactly? Did you encounter a hardware issue? In case the data that is part of the Commvault disk library (I assume you are using this) then you have the ability to reinstall the OS and the Commvault software and pick up the disk library again. 

Anyway @Jos Meijer already said you will have to provide more information. Think/read back and ask yourself the question if you would be able to deliver an answer if someone comes up with a question like yours. 

Userlevel 7
Badge +17

Hi @Ric123 

What issue do you see when booting the server?

Is there an error message?

We need more context in order to provide advice.

Reply