Question

Hyper-V discovery question

  • 12 April 2024
  • 5 replies
  • 72 views

Badge +1

Trying to deploy CV to protect my Hyper-V cluster (intend is to use intellisnap). However after installing the product and trying to configure Hyper-V as hypervisor, it just doesn’t discover any nodes in the cluster nor discover individual nodes. The access node will be available during the first discovery try and then after few seconds it comes back with no error and now access nodes won’t be available.

Setup:

Hyper-V 2022 

2 node cluster

Permissions for account used – part of Hyper-V administrator group, Users group, Administrator group, backup administrator group. The account have full control on the hyper-v cluster.

Commcell server v 11.34.5 (initial app setup complete – storage and plan added) and Array configured.

Mediaagent and VSA installed on both Hyper-V nodes (so total 3 access nodes)

 

There is no log or messages in Events.

 

Any pointers to get my hyper-v discovery working.

 

Looking for inputs from this great community.

 


5 replies

Userlevel 6
Badge +14

Hello @NiMo 

 

Thanks for the great question!
The drop down Menu for access nodes should only list servers that have valid software.
If you have already gone over the “before you begin” section and find you are still hitting issues I would recommend raising a support ticket here: 

https://documentation.commvault.com/v11/essential/adding_hyper_v_hypervisor.html


Kind regards

Albert Williams

Badge +1

Thanks Albert.

Unfortunately am using trial version and do not have a support contract. I can check with my partner manager. In the meanwhile, is there any logs I can skim through to check what's happening and why it is failing even when there 3 access nodes and permissions are intact. 

 

Regards,

NiMo

Badge +5

Hi @Albert Williams 

Any solution to this is getting the exact problem in our environment.

Thanks.

Userlevel 6
Badge +14

Hello @Rupankan Bhowmik 

Can you advise your CV Version?

 

Kind regards

Albert Williams

Badge +5

Hi @Albert Williams

 

CV version is 11:34.26.

 

Thanks  

Reply