Solved

port 20000 does not run when configuring index server for Exhange


Badge +1

Good afternoon everyone,

As it says in the title, my problem is that when creating an index server to configure online Exchange backups, I assign a client with Index Store installed, but when accepting it remains loading for a long time to finish skipping an error for the 20000 that seems not to be working, it is a laboratory that I have set up so the Windows Firewall I have it disabled and I do not know well what this problem may be due to.
Possible solutions? I am beginning to despair as I do not stop testing but nothing.

Greetings and thank you very much in advance.

 

icon

Best answer by Anthony.Hodges 21 May 2021, 05:25

View original

6 replies

Userlevel 2
Badge +6

Jose Maria, 

 

When creating an index server please make sure whatever server you are using as a web-server and Commserve are able to reach the server you are attempting to add as an index over port 20000. 

 

Please also make sure the index gateway package is installed onto the index server you are attempting to use as the Index node.

Badge +1

Hi @Chris 

First of all thank you very much for your reply.

I have checked the connection from the Commserver to the index server with telnet through port 20000 and it connects perfectly,

In addition, installing the gateway package that actually did not have it installed on the index server, but it still does not work for me, I keep getting the same error.

Greetings and thank you!

 

Userlevel 2
Badge +6

Jose Maria, 

 

At this point I would have to most likely suggest a Ticket Request with our support staff to take a look at what is causing the error and where it is coming from. 

Badge +1

Hi @Chris 

I will have to do it, I have been with this problem for several days and they ask me to solve it now.

In one of the event viewers I have also seen that it talks about Data Cube Service, that I make sure that it is working and is locatable, could this be the problem?

Greetings!

Userlevel 2
Badge +6

@Jose María ,  

Yes, datacube is an essential part of the index server services.  Without an actual configured index running on the server its not going to tell you much. 

Userlevel 5
Badge +10

On a side not, I have found that if the Index Server doesn’t have enough free memory that the datacube won’t start.  Similar problem occurs with the Command Center if there is insufficient free memory.

Reply