Question

Aux copy getting error Failed to copy or verify chunk in media cv_megnetic

  • 9 August 2023
  • 2 replies
  • 118 views

Badge +5

we are getting the following error when aux copy's trying to run. 

error occurred when trying to process chunk [1721700] in media [V_22475] at the time of error in library [catalyst] and mount path [physical media agent] for storage policy (storage policy incremental copy}

 

incremental replication to DC media agent 

OSCLT_ERR_OBJECT_KEY_NOT_FOUND

source physical media agent process  CVJOBReplicatorODS

failed to copy or verify chunk [1721700] in media [CV_MAGETIC], storage policy [incremental ] Copy [Primary] Host [physical media agent] path

[catalyst  53x0E7_10.20.2021_13.11\CV_MAGNETIC\IV_22475] file number  1 backup jobs 

OSCLT_ERR_OBJECT_KEY_NOT_FOUND -1910

OSCLT_ERR_OBJECT_KEY_NOT_FOUND

source physical media agent process CVJOBReplicatorODS

error occurred in Disk Media Path

[catalyst  53x0E7_10.20.2021_13.11\CV_MAGNETIC\IV_22475]

[-1910 OSCLT_ERR_OBJECT_KEY_NOT_FOUND] for more information contact vendor support

 

 


2 replies

Badge +2

OSCLT_ERR_OBJECT_KEY_NOT_FOUND - This indicates data missing from the Catalyst.

Will you please check whether the file is available in the storage, and accordingly I would like you to work with your storage vendor.

Userlevel 7
Badge +23

You might want to perform a data verification. Please also check this KB, as it could also be the cause: https://ma.commvault.com/Article/Details/80349

Reply