Can't create Failover group

Badge +1



I can’t seem to create a failover groups.

I’ve created a Replication group and the replication is working, I can even do a test, planned and unplanned failover. However when I try to create a failover group the VMs it says I don’t have any VMs under the requisites.


Thanks for the help,




Best answer by Henrique Alves 11 July 2022, 17:10

View original

7 replies

Userlevel 7
Badge +23

Hi @Henrique Alves !  Thanks for the thread!

Can you share a screenshot of the error?

And to confirm I am following along properly, is this the instruction set you are following?


Badge +1

Hi @Mike Struening

The error is the VMs are not showing when I try to configure a Failover Group.

Yes, I am following that path.


Thanks for the reply

Userlevel 6
Badge +15

Hi @Henrique Alves 

What is your current Commserve version ?

From the link provided by Mike, the documentation/procedure points to Commcell Console, whereas it can (should) be done from the Command Center. (let’s have that doc part updated then😁)

Have you tried to configure it through the Command Center ?

Then this window should open and you should be able to select the hypervisor where you have already configured VM replications, and should have them listed right under (I anonymized mine)

Assuming you have configured the replication (as you performed several tests already), then make sure you selected the right Hypervisor or Server groups from this list.

Badge +1

Hi @Laurent 

I’m using version 11.24 LTS.

Yes, I’ve tried trough both consoles. I created my Replication Group but then I can’t find either the VM or the Replication Group when I tried to create the Failover Group.


On this part I pick the Hypervisor but on the bottom it says no VMs available.

Thanks for the reply.

Userlevel 7
Badge +23

@Henrique Alves , following up on this one.

What Maintenance Release are you on for 11.24?  Want to be sure it’s not a matter of a low MR for an LTS Feature Releaae.

If you’re on a recent one, this is likely worth a support case to see what is failing here.


Badge +1

@Mike Struening I ended up opening a support case with CommVault and I was told I should upgrade for a more recent Maintenance Release.


Thanks for the help!

Userlevel 7
Badge +23

Thanks for confirming!!!