Solved

Commserver timezone picking wrong time

  • 25 January 2022
  • 2 replies
  • 1587 views

Userlevel 1
Badge +5

Hello,

I noticed a small issue in one of my schedule. My commserver is in Helsinki time zone UTC+0200

I created a replication schedule to run everyday 12:00 AM but I noticed job was running at 10:00 AM local time.

Below screenshots captured at 11:00 AM local time. It shows next job in 23 hours (i.e. 10 AM local time)

 

When changing time zone explicitly to UTC+0200, it picks correct time

 

So looks like commserver is identifying itself in a different timezone. I validated OS time on commserver and it is correct (UTC+0200). Any ideas?

I am concerned that this may mess up backup times.

icon

Best answer by Stuart Painter 25 January 2022, 11:11

View original

If you have a question or comment, please create a topic

2 replies

Userlevel 7
Badge +15

Hi @shailu89 

Thanks for the question, there’s a couple of things to check:

System timezone and locale are correctly set - Commserve should obtain local time from system settings, including local adjustments for DST.

Check Commserve time within Commvault is correctly configured to “E. Europe Standard Time”, which is UTC+2 and hasn’t been adjusted separately. There doesn’t appear to be a specific timezone for Helsinki when I check supported timezones from SetClientTimeZone.

Assuming these items are correct and as expected, the next steps would be to stage the database and investigate logs, so at that point I would request a support case is opened to look into the specific details for this environment.

Thanks,

Stuart

Userlevel 1
Badge +5

Thanks @Stuart Painter I will check the mentioned settings and update here