Copy hotfixes is skipped because the media is not available for it.

  • 10 May 2021
  • 7 replies

Userlevel 4
Badge +14



I am trying to copy maintenance release to software cache but I have this error message.


Copy hotfixes is skipped for [C:\Users\commvault\Downloads\Commvault_Maintenance_11_22_22_linux-x8664.tar] because the media is not available for it.


I have copied the windows package without any issue.

Also do you know where I can find all commvault error codes ?


Thanks !



Best answer by dude 10 May 2021, 20:08

View original

7 replies

Userlevel 5
Badge +9

Hi @Bloopa 


Please check the following,

  • You may run into issues when attempting to use the .tar


Kind Regards,

Userlevel 4
Badge +14

@Sean Crifasi Thank you for your very quick answer

I have untar the file but now I have

Error Code: [68:481] Description: The source folder [C:\Users\commvault\Downloads\Commvault_Maintenance_11_22_22_linux-x8664] is empty or doesn't have any valid Commvault media. Source: pcpo99a00c, Process: DownloadSoftware  


It is strange because the folder seems to be good 


Badge +15


Can you try to place the file on the C:\temp\ if a temp does not exist create one.

Would be like

C:\temp\Commvault_Maintenance_11_22_22_linux-x8664.tar and then try to copy that again.

Badge +3



how did you solve this problem?


Did it resolve the issue?


Badge +3

my problem was solved when i tried to download and copy the whole package.

Userlevel 7
Badge +23

I split the new reply into its own thread here: