Error when booting to Windows with Dell drivers 1-touch iso

  • 18 March 2021
  • 5 replies

Badge +4

Recently I tried to do a 1-touch restore from a windows client. It was to a physical server. It was a fairly new Dell PowerEdge R740. It had 16 GB of RAM.During the boot up i get this error message:

There isn’t enough memory available to create a ramdisk device.

Error code: 0xc0000017

This only happens to the 1-touch iso’s with dell drivers. I tried it with other R740 servers and go the same result. I have ticket open with commvault but havent heard anything for a while.


Best answer by Mike Struening RETIRED 23 March 2021, 17:00

View original

5 replies

Userlevel 7
Badge +23

Hey @gibby101,

I gave support a bump on this one.

But here is an interesting discussion on this topic, and I see multiple threads from dell machines pointing to this issue:,should%20be%20enough%20RAM%20available.&text=There%20are%20no%20longer%20enough,disk%20of%20the%20appropriate%20size.

I’m not sure how that helps :thinking:  but it does seem like a windows PE anomaly, which is what 1-touch is built on. I’m not sure how you’d run that command to get Win PE to boot at this point.

Userlevel 7
Badge +23

Hey @gibby101 !  I looked at your incident and see that development provided two Reduced Dell ISO's and they would like to see if the Machine is able to boot to either ISO.

Were you able to try those out?


Badge +4

Yep the reduced iso’s worked

Badge +4

im getting the same error again with the reduced disk. this server has 32 gB of RAM. im trying to clone a server. THe server was built with BIOS boot. At first i was able to boot up to UEFI mode to theinstall disk. then it found teh backup file source was from a bios boot and i had to switch to bios boot andnow im getting the ramdisk error.


Userlevel 7
Badge +23

@gibby101 , is this for another server (which oddly has twice the RAM)?  I’d suggest going the same route again and opening a support case.