Solved

Linux Agent install SUSE Linux Enterprise Server 12 SP4

  • 17 June 2021
  • 2 replies
  • 1523 views

Badge +1

Hi All,

 

Today I try to install linux SAP HANA agent.

I following the below documentation 

Installing a Feature Release Locally on UNIX, Linux, or Macintosh Computers Using the Installation Package (commvault.com)

I ran the ./cvpkagadd  but found the below error :*** could not find any installer to use.

  I need immediate support 

 

icon

Best answer by MichaelCapon 17 June 2021, 11:09

View original

2 replies

Userlevel 6
Badge +14

Hi @Shalika Senadeera ,

Can you confirm if you downloaded the FileSystem/FileSystem Core packages onto the client machine too? - The FS Core package will be installed first before any iDataAgents.

Also, what OS is the Linux Machine you’re installing on?

Have you tried running a push installation from the CommServe? - Installations Using the CommCell Console (Remote Installations) (commvault.com)

 

Best Regards,

Michael

Badge

Hello.

 

You could run the command "df -i". This command is for checking the inodes. It may be that inside the /tmp directory there are so many files that it is not possible to start the installation because this directory is used in the installation. How long is the server up? Have you tried restarting the server? Anyway, there can be so many things that maybe a simple solution will solve like cleaning /tmp or restarting the server.

Hope this helps!

Regards

 

Marcio Almeida

Reply