Unable to log into Commvault

  • 28 February 2024
  • 1 reply

Badge +1

Hi Folks,

First, many thanks for the information here. I’ve solved a lot of issues just reading answers found here.

Ok, here’s the rundown. We changed the Commcell service account password on the AD side. We thought we went into Commcell Console and updated the credential there. Everything was working fine, until a short time later and now we cannot login using our AD account (If I’m reading correctly, is that because the service account can no longer connect to the AD for an LDAP lookup?)

Looking into the EvMgrS.log I can see this entry

### EvSecurityMgr::userLogin() - processAdUser returned [-105], "Failed to connect to the domain server. Please contact Commcell administrator to check domain service credentials."
### EvSecurityMgr::userLogin() - Socket [0x0000000000001264]: LOGIN ERROR: Invalid login/password attempt with UserName [domain\user] from [server], Attempt [1/3]
### ::sendResponse() - FAILED [Failed to connect to the domain server. Please contact Commcell administrator to check domain service credentials.]
 ### handleLoginOperations() -  Encrypted Login Failed.Browser Session Id [9]


Logged a ticket with support (who is amazing btw) but waiting to hear back from them, I thought I would try and solve myself. They already got back to me once and suggested that I use the local admin account to login. Ok, our issue one has the password for the local admin account.

So, we’ve tried to create a new local admin user with the template and qlogin, but that fails as well with an error of “User [server_localadmin__] does not have [Add, delete and modify a user] permission.” when I am logged into qlogin with my regular creds or if i just login as a -localadmin.


Anyway, thought I would throw this out there just in case someone has a suggestion or something simple I’m missing. Once we figure this out, the public floggin can begin for not having local creds stored somewhere 😀


Best answer by ErickOR 28 February 2024, 20:26

View original

1 reply

Badge +1

This was fixed by finding the old service account password and changing it back on the AD side.