Solved

Catalog job fail with error message " Media Password verification failed"

  • 17 June 2022
  • 1 reply
  • 527 views

Badge +4

 

We tried to catalog a tape when we start the job it’s showing every time same error. see the error above. 

 

Tried this steps: 

  • checked the on the storage policy leve for encryption or password: there is no password on the storage policy level or tape level.
  • after that i used the tapegui tool to find password:
  •  
  • used the password without Junk_ 

  • followed the steps:

     

  • i got still the same error. 

icon

Best answer by Collin Harper 17 June 2022, 15:58

View original

1 reply

Userlevel 5
Badge +14

Hello @Gavaskar 

Can you confirm what type of data this is? Catalog\Merge is only supported for Filesystem and Virtual Server (when its on the Primary Copy).

Regarding the error, there is a Policy Level setting enabled called “Allow Erase Media” which prevents Catalog\Merge by writing the password encrypted to the tape.

If this is a supported agent type, Support may be able to decrypt the encrypted password. I would advise opening a Support case to investigate further.

If this is not a Supported data type, you will need to run a CommCell Merge operation to restore the metadata.


https://documentation.commvault.com/11.26/expert/11988_recovering_aged_data_overview.html
https://documentation.commvault.com/11.26/expert/11992_cataloging_tape.html

https://documentation.commvault.com/11.26/expert/5078_commcell_migration_overview.html

Reply