Solved

Failed to mount media error

  • 25 January 2022
  • 4 replies
  • 2385 views

Badge +1

We are working on Commvault with Falconstor VTL POC. Our Commserve running on SP20.17. At first we have been provided with emulated HP tape library with LTO4 drives. When we initiate the backup, it failed with below error

 

Then, we also try with emulated HP tape library with LTO7 drives. Then we received almost the same previous error.

 

 

We also already update Tape Drive driver on Windows, but still the same. FYI, we are using Windows 2016 with Commvault SP20.17 on the Commserve server which running on VM. Need someone opinion. Please help. Thanks.

icon

Best answer by Stuart Painter 26 January 2022, 07:21

View original

If you have a question or comment, please create a topic

4 replies

Userlevel 7
Badge +15

Hi @Asyraf 

At first glance these errors indicate a hardware issue with the tape library with Commvault not able to read or later write On Media Label (OML).

Referring to FR20 documentation for Virtual Tape Libraries, please check that all steps have been followed.

I’ve checked the Compatibility Matrix for VTL and found FalconStor VTL on Windows 2016 is supported with firmware 5.00A.

There is an advisory note for LTO9, which is supported as of 11.24, but since you’re using 11.20 and LTO4 and LTO7 this doesn’t apply.

Let me know if these resources help.

Thanks,

Stuart

Badge +1

Hi @Stuart Painter ,

 

I want to confirm, is this Tape Library firmware simmilar with Falconstor firmware?

 

 

Kindly advise. Thanks.

Userlevel 6
Badge +15

hello @Asyraf 

I would say that commvault detection reports this device attached has lower FW version than required by CV.

Try to have the Falconstore VTL upgraded to latest version : especially if your in a POC, it’s aways better to have the most up-to-date FW hardware, at least 5.00A here.

Userlevel 7
Badge +19

@Asyraf In addition to the provided steps by other I strongly encourage you to update your environment to at least the latest maintenance release. The version you are running is ~1.5 years old and you are missing tons of fixes, enhancements and more important security fixes like log4j. Running a recent version also rules out the possibility of hitting an already fixed defunct.