Solved

creating an HPE StoreOnce Catalyst Library stuck


Userlevel 3
Badge +9

Hello, 

I have created many HPE storeOnce Libraries and all is fine.

today I tried to create another one but after click on ok, it’s stuck.

 

I am sure about IP, pasword of the storeonce and the media agent can ping and connect to the storeonce.

 

Where can I find logs where I can show what happens ?

Thank you !

icon

Best answer by Ledoesp 8 April 2021, 14:20

This may help - ''If the number of stores is greater than 9, we have an issue with linux MA where the stores don’t get populated on the GUI. The solution is to use a different username/password for every 9 stores or the workaround which you used where  you configure using windows MA and share the linux MA.''

Also another option is to use Command Center to define the Catalyst library as it works differently to Java Console, there is no discover, you just need to specify the store name.

 

As you have opened a Support ticket, please ask them to add you to the existing CMR for this issue. 

View original

12 replies

Userlevel 7
Badge +15

Check EvMgrs.log for this time frame and post back what you see.

Userlevel 3
Badge +9

Hello @Mike Struening here is the extract. I have tried at 17:30 but there is nothing :)

Userlevel 7
Badge +15

If that was blank, the creation process  may not be getting that far. 
 

check mediamanager.log as well though I suspect we may need to get a support case created for this one. 

Userlevel 2
Badge +5

Hello Bloopa, are you using a Linux Media Agent and how many Stores you have defined in the StoreOnce? Thanks.

Userlevel 3
Badge +9

Hello @Ledoesp Yep Linux media agents, actually I have 12 stores defined per Storeonce in each site

Also I  used the public access for the moment, Impossible to configure the restricted access. I have followed the procedure created by a member of the community.

 

Userlevel 3
Badge +9

I have opened a case 210408-199 but if anyone can help it is good too. 

Userlevel 3
Badge +9

Just to clarify, the storeOnce is full configured with ethernet not FC. Media agent has 2 connection 1 for the mgmt and 1 for the Backup Storage StoreOnce. the FC ports are used to present VMFS Lun for LAN Free.

All works fine before we added more Stores.

 

 

Userlevel 2
Badge +5

This may help - ''If the number of stores is greater than 9, we have an issue with linux MA where the stores don’t get populated on the GUI. The solution is to use a different username/password for every 9 stores or the workaround which you used where  you configure using windows MA and share the linux MA.''

Also another option is to use Command Center to define the Catalyst library as it works differently to Java Console, there is no discover, you just need to specify the store name.

 

As you have opened a Support ticket, please ask them to add you to the existing CMR for this issue. 

Userlevel 3
Badge +9

@Ledoesp Thank you very much. I asked them to add us to the CMR. I am waiting for an answer !

Userlevel 7
Badge +15

@Ledoesp , if you can provide the CMR number, I can add @Bloopa :sunglasses:

Userlevel 2
Badge +5

@Mike Struening CMR is 278044. I have verified the ticket was updated with this info last week and customer is able to proceed with the workarounds I mentioned earlier.

 

Interesting, limitation is on HPE StoreOnce side for Linux.

Userlevel 7
Badge +15

Thanks @Ledoesp !

 

@Bloopa I have added you to CMR 278044!

Reply