Solved

Error 91:32 When Trying to Restore a VM


Userlevel 2
Badge +5

Hello, this might not be enough info but I’m trying to restore a VM and keep getting this error

Error Code: [91:32]
Description: Unable to register virtual machine [server]. Possible reason includes datastore was not mounted correctly.
Source: CVMA01, Process: CVD

Later these errors only occur: 

Error Code: [32:392]
Description: Volume Operation in Progress : [One or more volumes are being processed by other operation. VolumeId [543702]]
Source: CVMA01, Process: CVD

I have the job log files but can’t really make sense of it. Its pretty much nothing but errors and fails. 

icon

Best answer by tsmtmiller 9 June 2021, 20:02

View original

31 replies

Userlevel 7
Badge +23

Hey @tsmtmiller , hope all is well!

Any update from VMWare?

Userlevel 7
Badge +23

Hey @tsmtmiller , hope all is well!

Any update from VMWare?

Thanks in advance!!

Userlevel 2
Badge +5

Hey @tsmtmiller , hope all is well!

Any update from VMWare?

Thanks in advance!!

 

Hello, I am finalizing a test to see if the solution worked. 

Userlevel 7
Badge +23

Sounds good (and hopeful)!

Userlevel 2
Badge +5

Hey @tsmtmiller , hope all is well!

Any update from VMWare?

Thanks in advance!!

 

VMware came back with an MTU size issue causing the datastore snapshots to mount but not unmount. This was breaking the restores. The VMkernel Adapter for Backups had the MTU size set to 9000. The Virtual Switch for Backups had a MTU setting of 1500. We changed the MTU’s to match. Once we did this, I was able to manually mount and unmount the snapshots and finally actually perform a full restore of the VM.

Userlevel 7
Badge +23

Very nice and detailed!  Thank you @tsmtmiller  for sharing for all posterity!

 

Reply