Solved

SSO login Issue for Cross Domain


Badge +2


8332  18a0  05/05 11:06:42 ####### GetFromUsersPropDB() - Enter
8332  18a0  05/05 11:06:42 ####### GetFromUsersPropDB() - Exit
8332  18a0  05/05 11:06:42 ####### ::processAdUser() - Blobsize returned from processSSORequest = [0], dwErr=[0xc000019b]
8332  18a0  05/05 11:06:42 ####### ::processAdUser() - Unexpected return code [0xc000019b] from processSSORequest
8332  18a0  05/05 11:06:42 ####### ::processAdUser() - error not retrieved from formatMessageA(..)
8332  18a0  05/05 11:06:42 ####### EvSecurityMgr::userLogin() - processAdUser returned [-1], "error not retrieved from formatMessageA(..)"
8332  18a0  05/05 11:06:42 ####### EvSecurityMgr::userLogin() - Socket [0x0000000000004028]: Database error [-1/].
8332  18a0  05/05 11:06:42 ####### ::sendResponse() - FAILED [DataBase Error.]
8332  18a0  05/05 11:06:42 ####### handleLoginOperations() -  Encrypted Login Failed.Browser Session Id [1005]
8332  6310  05/05 11:06:43 ####### dropConnection() - Socket [0x0000000000004028]: Closing Browser Session id [1005].
8332  59c8  05/05 11:06:43 ####### ::disconnectSocket() - Socket[0x0000000000004028]: Is attempting to exit for [Command Line Interface@ User Aoocunt] on port [8401]
8332  59c8  05/05 11:06:53 ####### ::disconnectSocket() - Socket [16424]: Has exited successfully for [Command Line Interface@Server NAme] on port [8401]

icon

Best answer by Matt Medvedeff 5 May 2022, 15:25

View original

If you have a question or comment, please create a topic

8 replies

Userlevel 2
Badge +7

Are you seeing any errors/warnings related to Authentication/Kerberos in the Windows System Event logs?

The error in the logs seems to indicate that Authentication is failing in AD

8332  18a0  05/05 11:06:42 ####### ::processAdUser() - Unexpected return code [0xc000019b] from processSSORequest

Badge +2

sure let me check that . Thanks Matt

Badge +2

::processAdUser() - Blobsize returned from processSSORequest = [1498], dwErr=[0x90312]
8332  2868  05/05 16:15:36 

EvSecurityMgr::userLogin() - Socket [0x000000000000901C]: Blob Sent to GUI [1498]

Badge +2

Getting above errors now

Userlevel 2
Badge +7

Please let me know if you are seeing any errors/warnings related to Authentication/Kerberos in the Windows System Event logs when attempting to log in 

Badge +2

April

 

Badge +2

@Matt Medvedeff getting this error now for qlogin

Userlevel 2
Badge +7

Understood, but we need to confirm that there are no errors in the OS side as SSO passes the credentials to AD for authentication