Solved

Restore Exchange DB Failed


Badge +8

Hello,

 

I have issue with live browsing of Exchange recovery point. I am getting next error : Cannot connect with Exchange Mining process, please check service running status on live browse server.

 

I made commvault case 220731-163. But i want to ask here aswell if someone had same issue.

Somewhere in juni restore worked correctly on the same MA Once thing i change after is commvault hotfix to 11.25.44

 

The MA and Exchange have same patch. 

 

I tryed restore offline DB to MA, but after restore getting same error at browsing.

 

I uploaded some logs aswell.

icon

Best answer by Mike Struening 5 August 2022, 20:02

View original

24 replies

Userlevel 7
Badge +23

Looks like there’s an update for this issue coming out (form ID 4296 for MR25).

We are updating the incident to advise the owner.

Badge +8

@Mike Struening That for the updating the case, but when i am trying to update i am getting

 

 

Userlevel 7
Badge +23

Based on the case notes, the diag needs to go on the Media Agent.  Is that where you are getting that error?

Make sure to update the case owner so they are aware.

Badge

CommVault 11.28.17 - 2022E

Hello, I have the same problem.

 

 

.

Badge

CommVault 11.28.17 - 2022E

Hello, I have the same problem.

 

 

Userlevel 7
Badge +18

CommVault 11.28.17 - 2022E

Hello, I have the same problem.

 

 

 

This particular fix was for when it was working, and then after updates it stopped working. Has this ever worked for you? Might just be a different issue to this thread.

Badge

Hi,

 

Same error here, version 11.26.38

 

 

Userlevel 7
Badge +23

Appreciate everyone adding in their issues.

I’m looking at the form ID now to see when it will be added for each Feature Release (not that some of these are internal releases and will be available in the next public release):

  • 11.24.65
  • 11.25.48
  • 11.26 In Progress
  • 11.28 In System Test

Seeing that some of you are on MR26, and the rest on MR28, the fixes are not yet released.

I don’t have an ETA for those latter two releases, though you can either message me (here or via PM) to ask for status (and if anyone does, I’ll update the thread for all versions).

Badge

Hi Mike,

I had a response to my ticket, saying that the patch is available for 11.26 I installed and worked fine  

Userlevel 7
Badge +23

@NunoFranco , did you get a loose update/diag or was it part of a Maintenance Release?

My list was based on inclusion in Maintenance Releases (per Feature Release).

Badge

Mike, was a loose update/Diag

Userlevel 7
Badge +23

Thanks for confirming.

If anyone following this needs a fix sooner rather than later, open a support case and share this thread and the MR number.

Badge

CommVault 11.28.19 - 2022E

 

Hello, I'm sorry - I'm a new user here. Before, this scenario of mailbox and e-mail recovery worked for me. After some update I get the message: "Cannot connect with Exchange Mining process, please check service running status on live browse server." After creating Recovery Point on mediaagent, the ExMiningAgent process starts, despite this I get the above message.

I will open a ticket in technical support, I will refer to this thread.

 

Mike, thank you so much for your help :-)

Badge +1

Hello,

we are also affected. 11.26.35

 

Br

Mert

Userlevel 7
Badge +23

Appreciate you both, @Tomek Wasowski and @Mert Tufangil !

Let me know if you have any issues once you get the cases opened (just give me the case number and I can chase it down for you).

Badge +1

Appreciate you both, @Tomek Wasowski and @Mert Tufangil !

Let me know if you have any issues once you get the cases opened (just give me the case number and I can chase it down for you).

Hi @Mike Struening,

 

thanks for your response.

This is our case: Incident 220912-118

Badge +1

@Mike Struening fixed for us.

Commvault provided us the hotfix.

 

Badge

@Mert Tufangil great that CommVault provided you with a fix. Our company has Support Contact (CASP - Basic) - I can't do the case myself :-(. On Friday I made a case to my partner and I'm waiting ... It's a pity that the fix is not available in the download center, just like for example:
Maintenance Release ...

Have a good day for you :-)

Badge +1

@Mert Tufangilgreat that CommVault provided you with a fix. Our company has Support Contact (CASP - Basic) - I can't do the case myself :-(. On Friday I made a case to my partner and I'm waiting ... It's a pity that the fix is not available in the download center, just like for example:
Maintenance Release ...

Have a good day for you :-)

Then I hope that it also goes quickly with you.

Our partner also has to create the tickets for us. With the link to the case, everything went quite quickly.

Thank you, I wish you too :)!

Userlevel 7
Badge +23

Glad to hear everyone is getting the needed help (hopefully you as well @Tomek Wasowski )!

Badge +1

Glad to hear everyone is getting the needed help (hopefully you as well @Tomek Wasowski )!

 

Hi Mike, this is the case number for @Tomek Wasowski

220914-143,
MR 11.28.19

Regards.

Userlevel 7
Badge +23

Thanks, @Piotr Grzegorek !!!

Badge

Hi @Mike Struening ,

Thanks again for your help. The issue is addressed in Form 2601 which is included in SP28 MR20 ;-)

Regards

Userlevel 7
Badge +23

Anytime, @Tomek Wasowski .  We’re always here 😎

Reply