Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Discuss topics related to environment upgrades and release updates
Recently active
I was using version 11.28, and last week I upgraded to version 11.40.67.Backups after the upgrade work without any problem, but when the 'Commcell Console' outputs a backup report in XML format, the Client Group is not displayed correctly. How can we resolve this issue
the message on the screen just says please wait while our servers start up this may take a few minsits been like this for a while, i have restarted the mango servers and the webservice and have reboot the systems and looked into the registry for HKLM\SOFTWARE\CommVault Systems\Galaxy\Instance001\WebConsole\baseURL).i have also run http://localhost:81/SearchSvc/CVWebService.svc which comes back with a failed webpage load so i am assuming it might be something to do with the .NET framework, the only issues is that is in on a air gapped network with no access to the internet, so i would have to download the correct .NET framework for this version i would include screen shots but for this i have do a lot of paperwork to info off the system. and redact a lot of stuff.any suggestions s would be very welcome :)
Hello,I have an issue with displaying some informations in command center.Some data like Commserve Name, Version oraz data about top 5 largest servers on dashboard displays xxxx instead of the real values.Do you guys have an idea what can be wrong here?Temporarly I have two commserve’s in live sync - old one on Windows and new one on Linux. The issue is present only when active commserve is a linux one (new one). I planned to reinstall this windows also and make both commserve’s on linux, but i’m not sure if this is a good idea doing it and having this issue.Thanks in advance for help.Regards,Mateusz
Hi AllI’m planning to migrate my commserve virtual machine to another new. More resources and a newer windows OS, using same name and ip address.I’m reading about the guidelines to follow in this documents.CommServe Hardware Refresh: Preparing the Old CommServe Computer for ShutdownInstalling the CommServe Server in a Windows Environment Not my first time, but the last was years ago… and the procedure always change a little.Commvault software version now is 11.24.144 and I downloaded 11.44 package setup My main question is whether I can make this version jump directly or if I need to install an intermediate version first.And the other question is if i can apply the license file i already use Thanks
I would like to update CommCell from 11.40.xx to 11.44.xx.Unfortunately, I keep running into this problem (with several customers already).Even though the service is running.
Please bare with me as Im still a novice in terms of commvault. I was going to open a case with support but I figured I would post here first to see if anyone could assist.so our DBmaintenance job doesnt see to want to run like it use to back on 11.32.xI think this has been going on since we upgraded to 11.40.x from 11.32.xWhen the job runs we get the following I know it said it completed but it also states that it has failed.I havent tried to run in manually via the cmd line. Doesnt even send an email. Guessing something totally changed from 11.32 to 11.40 ThanksBC
Current commserve version is 11.36.98 and using commcell console. if we upgrade to 11.44 are we still be able to use commcell console?
Hi Team,We have upgraded our CommCell environment from Commvault 11.32 to 11.40. The CommServe and other MediaAgents were upgraded successfully. However, one MediaAgent is failing to upgrade from 11.32 to 11.40. We are facing the same issue with both: 1. Push upgrade from CommCell Console 2. Manual upgrade using the Commvault 11.40 media kit MediaAgent Details: - Current Commvault Version: 11.32 - Target Commvault Version: 11.40 - OS: Windows Server 2016 Standard - OS Version: 1607 - OS Build: 14393.9060 Error observed during upgrade: "Failed to install IISServerRoles2012 with error code 0xFFFFFFFF." From Install.log, we observed the following: - Timeout period 20 mins for package: IISServerRoles2012 - Started install/update of package: IISServerRoles2012 - Installation of package: IISServerRoles2012 did not complete in expected amount of time - Process name: CVInstallThirdParty.exe - Warning: Installing IISServerRoles2012 timed out - Set application exit code=[Failed] - The installer
have the following warning and all of these are coming from deconfigured clients and we cant delete since we still need data The following pseudo clients and their corresponding physical clients do not have the same software version: The following MediaAgents do not support upgrade with the current operating system installed. The following clients have webserver or webclient installed and need to be upgraded immediately after CS upgrade The following clients have deprecated agents or instances that cannot be upgraded to the new software version. 11.24 has been deprecated in the current version. Please upgrade 11.24 clients to the latest version before retrying CommServe upgrade again.
We will eventually upgrade everything to 11.36.114 but what needs this update in order to resolve these vulnerabilities?Is it just the CommServe/WebServer?The Resolution does not state what needs to be updated.“ResolutionSoftware customers upgrade to resolved maintenance release.”https://documentation.commvault.com/upcoming-security-advisories/?id=CV_2026_07_5 https://documentation.commvault.com/upcoming-security-advisories/?id=CV_2026_07_8 https://documentation.commvault.com/upcoming-security-advisories/?id=CV_2026_07_9 Thanks
With FR40 there is a SQL upgrade that will happen for the CSDB; it will go from SQL2019 to SQL2022.i was told that sql installer will be included on the commvault package? can i download this via commcell console? i dont see any option where it would include sql package? TIA
Good afternoon, everyone.I'd like to ask for your help with a question.We have a client using Commvault version 11.32. They have a deduplication database, a media agent, and their Commserve system installed, as well as SQL Server 2019. They would like to upgrade to Commvault version 11.40. My question is:Will the upgrade from 11.32 to 11.40 be too significant? Or would they first need to upgrade to version 11.36? Also, regarding SQL Server, does the Commvault package include the update, or would it need to be updated manually?Thank you very much, everyone. I look forward to your responses.
Hello Commvault Experts,I would like to seek clarification regarding the behavior of Commvault agent upgrades on IBM i (AS/400) systems.When an agent upgrade is initiated and pushed from the Commvault Command Center/CommCell Console to an IBM i client, is there any scenario in which the upgrade process could disable, stop, modify, or otherwise affect SSH services (Port 22) on the target IBM i server?We recently observed an SSH connectivity issue following an upgrade activity and are trying to determine whether:The Commvault upgrade process makes any changes to SSH configuration or service status on IBM i. Any Commvault components or upgrade scripts require restarting network services that could temporarily affect Port 22 availability. There are known issues, prerequisites, or documented cases where an IBM i client upgrade resulted in SSH becoming unavailable. Any specific logs on the CommServe, MediaAgent, or IBM i client should be reviewed to verify whether the upgrade had any interac
Hi Community,I am encountering an error when attempting to download the new Maintenance Release (LTS) directly into the CommServe Software Cache using the Download Software feature.Here are the details of the failure:Error Code: 68:585Process: Download SoftwareSource: commserver
We have observed the following: Operating System: Red Hat Enterprise Linux 9.7 MongoDB Version: 8.0.20 mongodump Version: 100.16.0 Commvault Version: 11.42.90 iDataAgent Version: 11.42.90 We are facing an issue where incremental backups fail, while full backups complete successfully. The error indicates that oplog creation failed. However, when we perform the oplog dump manually, it completes successfully.We also observed that with Commvault/iDataAgent version 11.36.80, both full and incremental backups complete successfully. However, the restore operation fails because the MongoDB service attempts to stop but is not stopped properly by the iDataAgent.
We are exploring the option to upgrade our Commvault environment from 11.36 to v11.44We are running a Windows Commservers and Windows Remote private metrics reporting servers and also Windows Media Agent.Currently, majority if not 90% of our Backup configuration are setup in the CommCell console.I understand there is a push to move to Command Center based approachI would like to seek advice on the gotchas of moving to 11.44 version of Commvault given the setup that we have in place.
Hi guys, I installed Hyperscale Edge version 11.40.12, while my CommServe is version 11.40.47 and the client is 11.40.47.Can I update Hyperscale Edge manually using the CommServe installation file which is a full media kit so that all versions are the same?
My goal is to install Commvault on a standalone server and back up the server's own data to tape.During the installation, under Server Information, when I enter IP:8403, I receive the following error:"The server is not running on the remote computer."This is the first-time installation of Commvault on this server, and it will be configured as both the CommServe and MediaAgent.
Hi,is Commvault affected in any form by the CVE-2026-6100 issue in pyhton?At the moment there are no information in the Security Advisories Dashboard.We are using commvault 11.40 with pyhton version 3.13.7.Kind RegardsFlorian
Following an upgrade to 11.32.29 over the weekend, all the configured, scheduled reports in the Command Center are failing. Manually generating a report and trying to send via email also fails.Looking at the ScheduledReports.log I can see the below:1508 3b64 11/13 11:01:36 4406456 EvReportMgr::GenerateReportNonSecurity() - generating Backup job summary11508 3b64 11/13 11:01:38 4406456 GetWebConsoleURLList() - There is no WebConsole available to proceed further11508 3b64 11/13 11:01:38 4406456 genReportsWebSchedule::generateReport() - Failed to get the list of web consoles for web server id [0].11508 3b64 11/13 11:01:38 4406456 EvReportMgr::GenerateReportNonSecurity() - Failed to generate report for report type=[8012] task ID=[4406456].11508 3b64 11/13 11:01:38 4406456 EvReportMgr::disposeReport() - Backup job summary : Report Failed11508 3b64 11/13 11:01:38 4406456 genReportBase::getReportUrl() - Generating report using web console [http://<commcell>/webconsole].I understan
I have a VM LiveSync setup, CommServe is Windows 19 running 11.28 and old version of SQL. From the online documentation and the SQL upgrade recommendations, and supported version migration for Windows to Linux. It looks like the hardware refresh and staying on Windows (enabled in REGEDIT) to 11.40 is the best approach, this will allow for the Windows migration to Linux by Dec-2027 approach with supported workflows. Are there any caveats - or a link to VMs (LiveSync) hardware refresh steps, CommServe installed with C-Name, so expecting a straightforward import on to Windows 25 and SQL 22.It seems because of the old version of CV, stops me running SQL in place upgrades or Windows to Linux migrations. Everything seems to be 11.32. or 11.36 options only, so to avoid multiple convoluted paths, just create 2 x new VM’s, enable CV on Windows and download CV 11.40.x import the CV DB’s during install. Shutdown the old LiveSync pair and fire up the new VM’s importing the DB files during the CV i
Hello!Having just upgraded to 2024E, specifically 11.36.41, I notice the Active Directory agent now supports backups for GPO as documented here - Great. Changes in Commvault Platform Release 2024EHowever, the permissions required are not particularly helpful: Permissions to Back Up Group Policy Objects via PowerShell: The account must have the necessary permissions to back up GPOs using PowerShell cmdlets. By default, members of the Remote Management Users group possess these permissions. My question is, if you don’t want the account to be a member of “Remote Management Users” or admin groups, what granular permissions can be set on the account to still achieve the backup? full error:-----Currently whilst the backup is completing for AD as it always has, its now completing but with error “Failed to process group policy object”.Error Code: [28:548]Description: Failed to process group policy object. Please verify following: (1) User account configured in Active Directory connection setti
Even after trying from various systems, all with different OS and connectivity, the download of version 11.40 software has not been completed in the last two days.The error reported is this:9936 13 04/23 16:19:27 ### ### ### - Download URL:[https://downloadcenter.commvault.com/CVMedia/11.0.0/BUILD80/SP40_7482319_R1372/Windows/], NumberOfDownloadStreams:[3]9936 21 04/23 16:20:25 ### ### ### - Checksum [1414247112] of the file [C:\pub\Download\WinX64\ThirdParty\CVInstallThirdParty\CVInstallPrereqPackages.exe] doesn't match with the expected checksum [1099018047].9936 21 04/23 16:20:25 ### ### ### - Checksum [1414247112] of the file [C:\pub\Download\WinX64\ThirdParty\CVInstallThirdParty\CVInstallPrereqPackages.exe] doesn't match with the expected checksum [1099018047].9936 21 04/23 16:20:25 ### ### ### - Checksum [1414247112] of the file [C:\pub\Download\WinX64\ThirdParty\CVInstallThirdParty\CVInstallPrereqPackages.exe] doesn't match with the expected checksum [1099018047].9936 21 04/23 1
Hi,We get error message when trying to do OS Security updates on VSA’s running Oracle Linux 9. Has anyone else encountered this issue?command: sudo dnf makecacheResult: Oracle Linux 9 BaseOS Latest (x86_64) Errors during downloading metadata for repository 'ol9_baseos_latest': - Curl error (60): SSL peer certificate or SSH remote key was not OK for https://yum.oracle.com/repo/OracleLinux/OL9/baseos/latest/x86_64/repodata/repomd.xml [SSL certificate problem: unable to get local issuer certificate]Error: Failed to download metadata for repo 'ol9_baseos_latest': Cannot download repomd.xml: Cannot download repodata/repomd.xml: All mirrors were tried ThanksPPS
Cannot see SAP Hana part of the list for database agent download from cloud.commvault.com
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.