Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Discuss topics related to environment upgrades and release updates
Recently active
Im planning on upgrading our commvault environment from 11.32.x to the 11.40.x (LT support) in the very near future. We currently are on a windows server 2019 Datacenter. Will commvault 11.40.x run on win server 2019?We are also using Ms SQL server 2016 on our current 11.32.x. Does 11.40.x support this or does that need to be upgraded as well using the commvault 11.40.x installer. Please advise. Any input or links would be appriciatedBC
Good morning I would like to know if it is possible to find out the reasons for a client upgrade failure after the job has been completed.thanks
We are looking to upgrade our environment from 11.32 to 11.40 LTS. Was wondering if anyone out there has been through an upgrade to 11.40 and how it went. Thanks for the input.
CV 11.32.132Hi, we currently use Classic Reports (Java Console) for billing our customers and have not yet been able to create a replacement using Web Reports (e.g., Chargeback Report).We need to perform a Commcell upgrade from 11.32 (Long Time) to 11.40 (Long Time) with a hardware replacement of the Commserver (to Windows Server 2025 std).Can any of you, based on your experience, tell us whether we will still be able to use the Classic Reports and the Java Console as usual after upgrading Commcell to 11.40?Regards,Alex
Hi,There is a possibility that my CS, MA and agents got FR upgrade by them self? I just saw that the all system upgraded from 11.36 to 11.40 ThanksShay
I am new on linux commserv, i was experience on windows commserv and want to know on windows we did manually commserv installation like extracting the package and extracting the setup file for upgrade the 1st instance and one is done then upgrade the 2nd instance. Can we do the same with linux based commserv.
Hi Guys,We are planning to upgrade our Commserve from 11.28 to 11.40 Version. Our Commserve is on a physical server.What should be the roll backup plan if the upgrade activity encounters an issue? Can we use the 11.28 version DR backup set on another machine while installing 11.40 version instead of using manual upgrade package? In case of Commserver upgrade failure, can we use DR backup file generated from 11.28 version and use the same file to rebuild commserver from 11.40 package on same machine? Or we need another machine(physical/virtual). (Can this be treated as a rollback plan?) If upgrade fails in between, will registries and binaries get corrupted or will they get updated or remain the same. Do we need to upgrade Index from V1 to V2 before upgrade as this all is running in 11.28(point to be noted, we are using Tapes as primary storage and disk backup is only used for commserver dr backup which happens on commserver itself.) Will content indexing get any problems since this is
Hi,I need to update the Commvault server to the specified version, but the server is offline.Which packages or software kits do I need to download?Thanks
Hi team,We are building up a new infra in Azure to be responsible to back up all workloads running in Azure, which are currently managed by a Commcell running on-prem.Having that said, we want to migrate ONLY the Azure workloads from this Commcell to the new one, running in Azure. I know that Commcell migration is not supported for Azure, even on version 11.40 (we are on 11.36 latest MR): CommCell Migration - SupportReconfiguring the pseudo-clients and enabling again VSA backups, it's easy and has been done already.The problem is that there are VMs in Azure runnings DBs, where we do a combination of Filesystem and DB agents backups.What would be the quickest way to move the agents from one Commcell to another to avoid the manual work, as there are several clients? Any way that I can user Export/Import only to have the configuration done, then I can simply release the license on the old Commcell and reconfigure in the new one?I would really like to avoid this manual work, which anyway w
Hi Experts, I have an old setup running in Commvault version 11.16 and I am planning to upgrade to 11.32. Could you please help me to get the details how can I achive without interrupt the services ?
Hi,Since I upgraded the CS to 11.36.83 I wasn’t able to connect with MFA option to web console and JAVA.Before the upgrade it works fine and nothing has been changed with the users and groups.I’m also tried to upgrade to 11.36.87 but still no working, when I’m canceling the MFA option we can login with no problem. Any ideas?Thanks
Hi all,I need to move the CS DB to another location as I didn't follow the best practices for the LV size and mixed it with other stuff on the same volume. For Windows, I could solve everything with my own admin account and MSSMS.However, I need to do this now on the Linux environment and I'm afraid of changing the sa password to allow me connecting to the system remotely and use MSSMS GUI.What happens if I change the sa account password? Can later I force an operation via Commcell console, so Commvault will ask me for the new one?For example, on Linux I can easily do this:stop sql server service/opt/mssql/bin/mssql-conf set-sa-passwordstart sql server serviceUntil here, fine. What about ensuring the Commvault knows the new pwd?The reason is that to perform the change of CS DB location I need to detatch the databases, move the mdf files and attach them again.Is there any other way to do it on Linux environment?Thanks in advance.
HelloWe just applied the latest maintenance patch to our 11.32. Commvault environment a few days ago to bring us to 11.32.128 (from 11.32.125) and I noticed this morning scans showed a log4j vulnerability. Plugin Output: Path : C:\Program Files\Commvault\ContentStore\CVCIEngine\CvPreviewHome\webapps\CvContentPreviewGenApp\WEB-INF\lib\log4j-core-2.17.1.jar Installed version : 2.17.1 Fixed version : 2.25.3 Path : C:\Program Files\Commvault\ContentStore\MessageQueue\lib\optional\log4j-core-2.24.3.jar Installed version : 2.24.3 Fixed version : 2.25.3 Is there a fix or patch that Commvault will release to address this. Maybe in the next months maintenance release? Any input would be appreciated. ThanksBC
We recently had a scare when Commvault upgraded us to a new feature that we “Thought” our Media Agent couldn’t handle. Thankfully we were wrong but we want to disable auto updates. The ticket I had open they said to do the below. I can not find this option at all. When I do searches it talks about disabling it in the schedules but I am not seeing the updates in the commcell schedule either. Not sure what I am doing wrong.Steps:Open the CommCell Console. Navigate to: Control Panel > Additional Settings. Add a new setting: Name:DisableAutomaticPushInstall Category/Path:CommServDB.GxGlobalParam Type: Integer Value:1
we are planning for upgrading cs and SQL version without the hardware refresh, Please help here with the known issues and the necessary steps for upgradation
Hi all,we upgraded to the latest release 11.36.33 (from 11.32) and, according to this documentation page (https://kb.commvault.com/article/54270) we should have MongoDB 7.0...but if I check the MongoDB instance that is running now on the commserve, I got release number 6.0.14.Do you have any idea why there is this mismatch ?RegardsGianluca
Team,One of my customer is on SP20, post discussions we have finally convinced them to move on to the latest SP (as per documentation, the latest LTS is SP40), is it advisable to move directly from SP20 to SP40? what will be impact if this is done? Or do we have to upgrade to SP32? If yes, SP32 is also announced EOL.
Recently we did a upgrade of Commvault to 11.36 from 11.32. During the update, the update failed on our index server because the disk was full. We freed up some space and was able to complete the update. After the update, everything backs up fine except exchange which is our index server. I have gotten nowhere with support. Is there anything I can look for on the index server or Commvault itself? I am running out of ideas.
I am currently running Commvault version 11.36.80, which manages a VMware vSphere cluster (version 8.0.3) through vCenter (version 8.0.3).I would like to integrate a Proxmox cluster (version 9.0.1) into this environment.When attempting to upgrade Commvault to version 11.40.26, I receive a prompt indicating that the SQL Server must be upgraded first.Below are the steps performed for upgrade SQL Server: SQL Server 2022 Express Edition: When I install SQL Server 2022 Express Edition, I am able to successfully upgrade Commvault to version 11.40.26. SQL Server 2022 Standard Edition: When I install SQL Server 2022 Standard Edition, everything appears to complete successfully, but afterwards I am unable to upgrade Commvault to in any way. Q1: Can Commvault version 11.40.26 run reliably with SQL Server 2022 Express Edition without any limitations or known issues? Additionally, are there any specific prerequisites or considerations for using SQL Server 2022 Standard Edition with Commvau
Hi,The below error is generated in the post upgrade phase of the a CommServe upgrade from 11.36.68 to 11.40.26.Install.log2196 7 12/10 14:17:52 ### ### ### - Performing PostUpgrade tasks for the databases...2196 7 12/10 14:17:52 ### ### ### - Please check [E:\Program Files\Commvault\ContentStore\Log Files\DatabaseUpgrade.log] for granular details2196 7 12/10 14:17:53 ### ### ### - Warning: ["E:\Program Files\Commvault\ContentStore\Base\CvDBUpgradeWrapper.exe" -install -phasename PostUpgrade -clientname 'CommServe' -instance Instance001 -productname ALL -ProductVersion 11.40.26 -oemId 1 -DBUpgradeDir "E:\Program Files\Commvault\ContentStore\Base\DBUpgrade" -DBBackupDir "E:\Program Files\Commvault\ContentStore\iDataAgent\JobResults" -log "E:\Program Files\Commvault\ContentStore\Log Files" -DoNotBackupDB -resume ] exit code 2 2196 7 12/10 14:17:53 ### ### ### - Error: Failed to complete PostUpgrade tasks for the databases.2196 7 12/10 14:17:53 ### ### ### - Err
I currently have an environment running Commvault version 11.24, and I am planning to upgrade to version 11.32. The CommServe database is hosted on Microsoft SQL Server 2012.Before proceeding, I need to confirm the following: Is SQL Server 2012 still supported in Commvault 11.32? I would appreciate any guidance or experiences from similar scenarios.
HiI am trying to install an FS agent on Centos 5.4.With an agent V11SP28: I get an error saying ‘could not find any installer to use’.With a V11SP21 agent: the installation gets stuck: Using update installer Bits/linux-x86/LooseUpdates/CU24/linux-glibc2.3/installer/newinstall.gz:I don't know if these two agent versions are compatible with Linux 5. Thanks
Hello Team, the TAR downloader is fine, but i need to use it using AWS Packer to create Golden imageis there a way to have a curl or call api directly to download full package using CLI avoid to install things and/or have a gui a download a package on linux ?
Hello, I am attempting to perform an in-place upgrade of my CommServe in a dark site environment, which includes upgrading the SQL.I am facing a critical problem, and standard procedures have failed. Problem 1: Pre-Upgrade Validation Failure When I run the Setup.exe from my downloaded installation package, the Pre-Upgrade Validation check fails with this error:Automatic upgrade of the existing SQL Server instance is allowed but SQL Standard media is not available in the source media.Context: I downloaded the full installation package from the Commvault Cloud Services portal onto an internet-facing machine. I ensured to include all Third-Party Software (Microsoft SQL Server Standard). I have manually verified that the SQL media is physically present in my source package (in the ...\ThirdParty\MSSQL\SQL_Standard_Edition directory). My CommServe is a "dark site" and has no internet connectivity. Problem 2: Software Cache Corruption (The Root Cause) I suspect the validation is faili
Hello,I am attempting to perform an in-place upgrade of my CommServe in a dark site environment, which includes upgrading the SQL.I am facing a critical loop, and standard procedures have failed. Problem 1: Pre-Upgrade Validation Failure When I run the Setup.exe from my downloaded installation package, the Pre-Upgrade Validation check fails with this error:Automatic upgrade of the existing SQL Server instance is allowed but SQL Standard media is not available in the source media.Context: I downloaded the full installation package from the Commvault Cloud Services portal onto an internet-facing machine. I ensured to include all Third-Party Software (Microsoft SQL Server Standard). I have manually verified that the SQL media is physically present in my source package (in the ...\ThirdParty\MSSQL\SQL_Standard_Edition directory). My CommServe is a "dark site" and has no internet connectivity. Problem 2: Software Cache Corruption (The Root Cause) I suspect the validation is failing b
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.