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Unable to open windows in Commcell Console after upgrade to FR11.28


Userlevel 1
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Hi All,

I have upgraded the CommServe from 11.24 to 11.28.

After the upgrade the windows do not open in Commcell Console - for example: Job Controller, Event Viewer, Alert, Scheduler, Commserve Browser,... Even the Commcell Console window itself does not close when I click the cross button.

To check/reproduce it on another computer I ugraded the Commcell Console module on Media Agent server to 11.28 and the behavior is the same as on the CommServe server.

 

Thanks for help,

Lubos

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Best answer by AnilPillai 20 July 2022, 16:47

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15 replies

Userlevel 5
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Hello @Lubos Dvorak 

If you are having issues with the CommCell Console locally on your CommServe and remotely on your MediaAgents I would recommend trying to clear the Java cache on each machine to see if that resolves the issue, seeing as you already confirmed the Console module is up to date.

If clearing the Java cache does not resolve the issue you can open a ticket with Support. Since you cannot access\manage your environment you can raise the case as critical if needed.

 

Thank you,
Collin

Userlevel 1
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Hi,

 

Can you Please try the below Instructions from the KB article and verify again.

 

Release Note: https://intdocresource2.gp.cv.commvault.com/2022e/metallic_administration/150279_release_notes_for_1128.html

KB:

https://intdocresource2.gp.cv.commvault.com/2022e/expert/146486_commcell_console.html

 

Thanks,

Anil.

Userlevel 1
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Hi @Collin Harper ,

How could I clear the Java cache? There is no Java Control Panel.

 

Thank you,

Lubos

Userlevel 1
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Hi @AnilPillai,

I am not able to open the link. It seems it is not publicly available.

 

Regards,

Lubos

Userlevel 1
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Hi,

 

Can you please try the below link:

https://kb.commvault.com/article/68890

or

Please unpin or delete the current CommCell Console Icon to used to start the application and pin it back and try verify again.

eg: 

Thanks,

Anil.

 

Userlevel 1
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Hi @AnilPillai,

Your advice was very helpfull. I have solved the issue!

Thank you very much for your help.

 

Regards,

Lubos

Userlevel 1
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Hello,

the KB article is not available at the moment, does anyone know the parameter to add to the link? Thank you.

Regards,

Thomas

Userlevel 7
Badge +23

Looks like the KBs are not back up yet.

I have access to the source side, so pasting it below for you, @ThomasG 

Description

After upgrading to Platform Release 2022E, you may experience an exception when loading the UI or an unresponsive CommCell console UI when using custom created shortcuts.

Symptoms

  • You may notice an unresponsive UI, wherein the CommCell Console does not appear to respond correctly after logging in. For example, the Job Controller or client computer list does not load.
  • When you try launching the CommCell Console using the command line interface with the cv.jar file as an argument, an error occurs.

Cause

Platform Release 2022E (11.28) is now available with Java 17, for which an additional parameter file called cvjvmparms.ini must be included in the command when you launch the CommCell Console using the cv.jar file.
If you have custom shortcuts, those must be manually edited with the new parameter to ensure the CommCell Console functions correctly.

The cvjvmparms.ini file is available in the ContentStore\GUI folder in the Commvault installation folder.

Resolution

  1. For the CommCell Console shortcut application:
    • Modify the shortcut properties:
      1. Click Properties on the context menu of the CommCell Console shortcut application.
      2. On the Shortcut tab, add the parameter file to the Target box.
        For example, "C:\Program Files\Commvault\ContentStore\jre\bin\javaw.exe" "@cvjvmparms.ini" -jar cv.jar
      3. Click Apply.
    • You can replace the existing personalized shortcut available on the taskbar or desktop by deleting it and creating a new shortcut from the one listed on the Windows Start menu.
  2. For the Command Line Interface:
    On the command line, go to software_installation_directory\GUI, and then type the following command:
    java @cvjvmparms.ini -jar cv.jar

Note: These steps apply to Windows, Linux, and Macintosh operating systems.

Badge +1

We are looking into this issue with the KB site.

 

thanks,

Vidya

Userlevel 1
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@Mike: Thank you very much.

Userlevel 7
Badge +23

@Mike: Thank you very much.

Anytime!

ps the kb site is back online.

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What about the javaconsole (galaxy.jnlp) that you use on your client to manage the console.

https://commcell_address/console normaly it would open the console, but with the latest java update this does not work anymore.

tried clearing the cache without a positive result.

It’s giving me an Application Error Unable to launch the application

Userlevel 1
Badge +2

Hi,

 

Please try using NETX.

it can be downloaded from the below link.

https://cloud.commvault.com/webconsole/softwarestore/#!/96/711/12233

 

Thanks,

Anil.

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Unfortunately this is not working,

 

It just hangs in de the Connect to Commcell,

it is showing the correct commcell and username, but it won’t go any further

Userlevel 1
Badge +2

Hi Edwin,

Are you getting the hang after running the CommCell Console using NETX or by running using hostname\console
Is it possible to  a screen shot to verify further.

Thanks,
Anil.

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