Question

Do not back up Metallic

  • 25 October 2023
  • 1 reply
  • 64 views

Badge

I had to turn off backing up of a specific VM utilizing the “do not back up” option in the ellipsis drop down.   I would like to turn backing up back on.   How do I do that?

Product: Metallic

Hypervisor: VMware

VM OS: Windows 2019

Hosted in: Azure VMware Solution


1 reply

Badge +4

Hi @briguy82ish , 

 

Thanks for reaching out here. 

 

Once you set a machine/VM for “Do not back up”, its Backup activity gets disabled. 

 

You can enable this from the “Activity Control” under Configuration settings of the VM on Metallic Console. 

Please follow the below Steps:

  1. Login toMetallic Console as Admin. 
  2. From Navigation panel click on Protect→ Virtualization
  3. Select the VM you had disabled the Backups. 
  4. Click on “Configuration” tab and you will find “Activity Control” settings
  5. Enable/Toggle the “Data Backup” option and turn it on. 

Please refer the example Screenshot for the options:

 

 Let us know if you  face any challenges with the above.

 

Regards, 

Pratik

Reply